Tested Stations: IX-DV, IX-DVF-*, IX-DA, IX-BA, IX-SS-* IX-MV7-*

Compatible Firmware: Version 6 or newer

Compatible with current on-premise IP PBX. (Not Compatible with cloud-based versions.)

 

Additional Information & Support

 

General SIP Integration using the IX Series

IX Series Network Requirements Summary