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Summary

The proper audio input is selected, and the mic has been tested to work outside of IX-SOFT, but the device communicating with IX-SOFT cannot hear it.   

Cause

It is possible that a local antivirus or firewall is preventing the software from accessing it.   

Solution

An AV/firewall can tag IX-SOFT as being a potential threat via its Host Intrusion Prevention shields. These shields are designed to keep track of application activities in the system and regulates the activity of applications depending on their listed status. This is to prevent malicious software from accessing the microphone of the PC without the user's knowledge.    The PC admin may have to manually find which shield is blocking IX-SOFT if it is not logged as a direct threat in any of the active scans or policies. They will need to locate the instances of IX-SOFT inside the Application Rights list (there may be multiple) and manually assign system access.    This is one possible way to address this issue, and solutions will vary by AV/firewall applications.  [post_title] => IX-SOFT Microphone Issues [post_excerpt] => [post_status] => publish [comment_status] => open [ping_status] => open [post_password] => [post_name] => ix-soft-microphone-issues [to_ping] => [pinged] => [post_modified] => 2021-04-22 16:29:41 [post_modified_gmt] => 2021-04-22 23:29:41 [post_content_filtered] => [post_parent] => 0 [guid] => https://aiphone.local/kb/ix-soft-microphone-issues/ [menu_order] => 0 [post_type] => kb [post_mime_type] => [comment_count] => 0 [filter] => raw ) [1] => WP_Post Object ( [ID] => 36627 [post_author] => 23 [post_date] => 2021-02-01 16:43:56 [post_date_gmt] => 2021-02-02 00:43:56 [post_content] =>

Summary

PoE requirements for each IX Series station.  
IX-MV
90mA, 4.32 W  
IX-DA (and other door stations)
110mA, 5.28 W   [post_title] => PoE Requirements and Usage for IX Series [post_excerpt] => [post_status] => publish [comment_status] => open [ping_status] => open [post_password] => [post_name] => poe-requirements-and-usage-for-ix-series [to_ping] => [pinged] => [post_modified] => 2021-02-01 16:43:56 [post_modified_gmt] => 2021-02-02 00:43:56 [post_content_filtered] => [post_parent] => 0 [guid] => https://aiphone.local/kb/poe-requirements-and-usage-for-ix-series/ [menu_order] => 0 [post_type] => kb [post_mime_type] => [comment_count] => 0 [filter] => raw ) [2] => WP_Post Object ( [ID] => 36628 [post_author] => 23 [post_date] => 2021-04-22 16:46:47 [post_date_gmt] => 2021-04-22 23:46:47 [post_content] => The IX-DA and IX-DF have a camera resolution of 240k with a focal length of 1.8mm. [post_title] => IX-DA/DF Camera Resolution & Focal Length [post_excerpt] => [post_status] => publish [comment_status] => open [ping_status] => open [post_password] => [post_name] => ix-da-df-camera-resolution-focal-length [to_ping] => [pinged] => [post_modified] => 2025-04-10 08:05:44 [post_modified_gmt] => 2025-04-10 15:05:44 [post_content_filtered] => [post_parent] => 0 [guid] => https://aiphone.local/kb/ix-da-df-camera-resolution-focal-length/ [menu_order] => 0 [post_type] => kb [post_mime_type] => [comment_count] => 0 [filter] => raw ) [3] => WP_Post Object ( [ID] => 36630 [post_author] => 23 [post_date] => 2021-04-09 17:38:30 [post_date_gmt] => 2021-04-10 00:38:30 [post_content] =>

Volume Settings

The IX Series has multiple different settings for a station's volume. The most common settings are:   Handset Transmit The transmit volume using a handset while in communication or paging.   Handset Receive The receive volume using a handset while communicating. [mkb-info]This value sets the ringback tone volume.[/mkb-info] Hands-Free Transmit The transmit volume while communicating and paging in hands-free mode.   Hands-Free Receive The receive volume while communicating in hands-free mode. [mkb-info]This value sets the ringback tone volume.[/mkb-info] Headset Jack Transmit The transmit volume while using a device plugged into the headset jack.   Headset Jack Receive The receive volume while using a device plugged into the headset jack.   Transmit The transmit volume during communication and while being monitored.   Receive The receiving volume during communication. [mkb-info] For IX-DV, IX-DVF(-*), and IX-SSA(-*), "Receive" is the setting of the receive volume while communicating. For other stations, "Receive" is the setting of the receive volume while communicating and paging. This value also sets the ringback tone volume. [/mkb-info] Ringtone The volume for the ringtone and paging tone of a station.   Paging The volume of an incoming page for IX-DV, IX-DVF(-*), and IX-SSA(-*) stations. [post_title] => Changing Volume Settings [post_excerpt] => [post_status] => publish [comment_status] => open [ping_status] => open [post_password] => [post_name] => changing-volume-settings [to_ping] => [pinged] => [post_modified] => 2025-04-10 07:48:56 [post_modified_gmt] => 2025-04-10 14:48:56 [post_content_filtered] => [post_parent] => 0 [guid] => https://aiphone.local/kb/changing-volume-settings/ [menu_order] => 0 [post_type] => kb [post_mime_type] => [comment_count] => 0 [filter] => raw ) ) [post_count] => 4 [current_post] => -1 [before_loop] => 1 [in_the_loop] => [post] => WP_Post Object ( [ID] => 36607 [post_author] => 23 [post_date] => 2021-04-22 16:29:41 [post_date_gmt] => 2021-04-22 23:29:41 [post_content] =>

Summary

The proper audio input is selected, and the mic has been tested to work outside of IX-SOFT, but the device communicating with IX-SOFT cannot hear it.   

Cause

It is possible that a local antivirus or firewall is preventing the software from accessing it.   

Solution

An AV/firewall can tag IX-SOFT as being a potential threat via its Host Intrusion Prevention shields. These shields are designed to keep track of application activities in the system and regulates the activity of applications depending on their listed status. This is to prevent malicious software from accessing the microphone of the PC without the user's knowledge.    The PC admin may have to manually find which shield is blocking IX-SOFT if it is not logged as a direct threat in any of the active scans or policies. They will need to locate the instances of IX-SOFT inside the Application Rights list (there may be multiple) and manually assign system access.    This is one possible way to address this issue, and solutions will vary by AV/firewall applications.  [post_title] => IX-SOFT Microphone Issues [post_excerpt] => [post_status] => publish [comment_status] => open [ping_status] => open [post_password] => [post_name] => ix-soft-microphone-issues [to_ping] => [pinged] => [post_modified] => 2021-04-22 16:29:41 [post_modified_gmt] => 2021-04-22 23:29:41 [post_content_filtered] => [post_parent] => 0 [guid] => https://aiphone.local/kb/ix-soft-microphone-issues/ [menu_order] => 0 [post_type] => kb [post_mime_type] => [comment_count] => 0 [filter] => raw ) [comment_count] => 0 [current_comment] => -1 [found_posts] => 1019 [max_num_pages] => 255 [max_num_comment_pages] => 0 [is_single] => [is_preview] => [is_page] => [is_archive] => 1 [is_date] => [is_year] => [is_month] => [is_day] => [is_time] => [is_author] => [is_category] => [is_tag] => [is_tax] => [is_search] => [is_feed] => [is_comment_feed] => [is_trackback] => [is_home] => [is_privacy_policy] => [is_404] => [is_embed] => [is_paged] => [is_admin] => [is_attachment] => [is_singular] => [is_robots] => [is_favicon] => [is_posts_page] => [is_post_type_archive] => 1 [query_vars_hash:WP_Query:private] => c8e43d0a78747d15a175b4e113c10524 [query_vars_changed:WP_Query:private] => [thumbnails_cached] => [allow_query_attachment_by_filename:protected] => [stopwords:WP_Query:private] => [compat_fields:WP_Query:private] => Array ( [0] => query_vars_hash [1] => query_vars_changed ) [compat_methods:WP_Query:private] => Array ( [0] => init_query_flags [1] => parse_tax_query ) )

IS-IPC Telephone Settings

Summary

An explanation on telephone settings with the IS Series used with an IS-IPC.

 

Solution

The following settings can be made for communicating with a telephone. Use this function with the default setting: however, some features may not operate correctly depending on the exchange, PBX, etc. In that case, you may need to change the corresponding setting below.

 

 

  • Telephone connection – set whether or not to communicate with a telephone.
  • Called telephone number – enter up to three 1 – 30-digit telephone numbers. You may use “,” when a pause is required, for example, dialing an extension after the initial telephone number.
  • Call change time – set the time for changing call to the next telephone number when the call is not answered from the current number.
  • Telephone pass code – set the code used for door release operation/chime input operation.
  • Dial pause duration – set the duration between the outgoing call number and telephone number.
  • DTMF duration – set the dial tone sending time.
  • Waiting time for ring-back-tone – set the waiting time for ring-back-tone.
  • Telephone pass code input time – set the time-out period of inputting the telephone pass code for one digit.
  • Dial-tone detecting time – set the dial-tone detecting time.
  • Sound detection waiting time – set the waiting time for sound detection.
  • Sound detection time – set the sound detecting time.
  • Call detection time – set the call detecting time.
Detection Settings

Detecting settings are used for detecting the outgoing call. Below is a brief description of each setting.

  • Dial-tone detection – set to ON to detect a dial-tone and send the outgoing call number. Set to OFF to confirm the connection of an exchange and then send the outgoing call number.
  • Outgoing call tone detection priority – give priority to either exchange signals or sound detection as the method for detecting an outgoing call tone.
  • Busy tone detection – set detection to ON/OFF if a busy-tone received from the exchange will end communication.
  • Dial tone detection – set detection to ON/OFF if a dial-tone received from the exchange will end communication.
  • CPC signal detection – set detection to ON/OFF if a CPC signal from the exchange will end communication. Indicates that the “calling party” has hung up. Make sure to set the “CPC signal detection time” when set to ON.
  • Reverse polarity detection – set detection to ON/OFF depending on the polarity of your telephone line. Toggling this may be a troubleshooting method if you are unsure of the line polarity.

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