See attached PDF.
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[posts] => Array
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[post_date] => 2021-04-22 16:29:41
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[post_content] =>
Summary
The proper audio input is selected, and the mic has been tested to work outside of IX-SOFT, but the device communicating with IX-SOFT cannot hear it.Cause
It is possible that a local antivirus or firewall is preventing the software from accessing it.Solution
An AV/firewall can tag IX-SOFT as being a potential threat via its Host Intrusion Prevention shields. These shields are designed to keep track of application activities in the system and regulates the activity of applications depending on their listed status. This is to prevent malicious software from accessing the microphone of the PC without the user's knowledge. The PC admin may have to manually find which shield is blocking IX-SOFT if it is not logged as a direct threat in any of the active scans or policies. They will need to locate the instances of IX-SOFT inside the Application Rights list (there may be multiple) and manually assign system access. This is one possible way to address this issue, and solutions will vary by AV/firewall applications. [post_title] => IX-SOFT Microphone Issues [post_excerpt] => [post_status] => publish [comment_status] => open [ping_status] => open [post_password] => [post_name] => ix-soft-microphone-issues [to_ping] => [pinged] => [post_modified] => 2025-10-07 08:42:56 [post_modified_gmt] => 2025-10-07 15:42:56 [post_content_filtered] => [post_parent] => 0 [guid] => https://aiphone.local/kb/ix-soft-microphone-issues/ [menu_order] => 0 [post_type] => kb [post_mime_type] => [comment_count] => 0 [filter] => raw ) [1] => WP_Post Object ( [ID] => 36632 [post_author] => 18 [post_date] => 2021-04-09 18:00:47 [post_date_gmt] => 2021-04-10 01:00:47 [post_content] =>Cause
A pop-up message stating the Station Search has failed occurs when a program on the PC is already using UDP Port 8700. This is mostly caused by a service called Conmon_cmm_service.exe which belongs to a program called “Dante Control and Monitoring”. If there is another program using this port the following steps will need to be taken to identify and stop the process.Solution
- Open Windows Powershell.
- Type netstat -ano > netstat.txt
- Type get-process > process.txt
- Navigate to C:Users%username% to retrieve the two files.
- Open the netstat.txt in a text editor and search for which process is using port UPD 8700 and record the PID (process ID).
- Open the process.txt file and search for the PID found in the previous step.
- In Windows Powershell type stop-process {PID}.
Summary
Support Tool does not allow the use of special characters when creating a password (!, @, #, $, etc), and will ignore any attempts to use them. [mkb-tip]"p@$$word123!?" would be saved as "pword123".[/mkb-tip]Solution
When attempting to use a password with special characters, Support Tool will ignore these keystrokes and only accept alphanumeric entries. The programmer may not notice the special characters were not accepted when looking at the keyboard and not the screen while entering the password. [mkb-tip]Troubleshooting Tip: If the assumed password is "p@$$word123!?", try using "pword123" in its place. Chances are all non-special characters used were entered and saved as the password. [/mkb-tip] [post_title] => IX Support Tool and Using Special Characters [post_excerpt] => [post_status] => publish [comment_status] => open [ping_status] => open [post_password] => [post_name] => ix-support-tool-and-using-special-characters [to_ping] => [pinged] => [post_modified] => 2025-10-07 08:45:59 [post_modified_gmt] => 2025-10-07 15:45:59 [post_content_filtered] => [post_parent] => 0 [guid] => https://aiphone.local/kb/ix-support-tool-and-using-special-characters/ [menu_order] => 0 [post_type] => kb [post_mime_type] => [comment_count] => 0 [filter] => raw ) [3] => WP_Post Object ( [ID] => 36646 [post_author] => 18 [post_date] => 2021-04-22 16:23:15 [post_date_gmt] => 2021-04-22 23:23:15 [post_content] =>Summary
When IX-SOFT is launched the following error message displays and the software closes.
Error Message
Internal Error: Please check with system administrator.
Cause
Two possible causes:
- Missing Microsoft Visual C ++ Redistribution Package for Visual Studio 2017 or later.
- Missing Microsoft .NET Framework 4.6.2 or newer.
Solution
- Download Microsoft Visual C ++ Redistribution Package for Visual Studio 2017.
- Download Microsoft .NET Framework 4.6.2 or newer.
Summary
The proper audio input is selected, and the mic has been tested to work outside of IX-SOFT, but the device communicating with IX-SOFT cannot hear it.Cause
It is possible that a local antivirus or firewall is preventing the software from accessing it.Solution
An AV/firewall can tag IX-SOFT as being a potential threat via its Host Intrusion Prevention shields. These shields are designed to keep track of application activities in the system and regulates the activity of applications depending on their listed status. This is to prevent malicious software from accessing the microphone of the PC without the user's knowledge. The PC admin may have to manually find which shield is blocking IX-SOFT if it is not logged as a direct threat in any of the active scans or policies. They will need to locate the instances of IX-SOFT inside the Application Rights list (there may be multiple) and manually assign system access. This is one possible way to address this issue, and solutions will vary by AV/firewall applications. [post_title] => IX-SOFT Microphone Issues [post_excerpt] => [post_status] => publish [comment_status] => open [ping_status] => open [post_password] => [post_name] => ix-soft-microphone-issues [to_ping] => [pinged] => [post_modified] => 2025-10-07 08:42:56 [post_modified_gmt] => 2025-10-07 15:42:56 [post_content_filtered] => [post_parent] => 0 [guid] => https://aiphone.local/kb/ix-soft-microphone-issues/ [menu_order] => 0 [post_type] => kb [post_mime_type] => [comment_count] => 0 [filter] => raw ) [comment_count] => 0 [current_comment] => -1 [found_posts] => 9 [max_num_pages] => 3 [max_num_comment_pages] => 0 [is_single] => [is_preview] => [is_page] => [is_archive] => 1 [is_date] => [is_year] => [is_month] => [is_day] => [is_time] => [is_author] => [is_category] => [is_tag] => [is_tax] => 1 [is_search] => [is_feed] => [is_comment_feed] => [is_trackback] => [is_home] => [is_privacy_policy] => [is_404] => [is_embed] => [is_paged] => [is_admin] => [is_attachment] => [is_singular] => [is_robots] => [is_favicon] => [is_posts_page] => [is_post_type_archive] => 1 [query_vars_hash:WP_Query:private] => e94e4c41998855d4470682bb1d66b43f [query_vars_changed:WP_Query:private] => 1 [thumbnails_cached] => [allow_query_attachment_by_filename:protected] => [stopwords:WP_Query:private] => [compat_fields:WP_Query:private] => Array ( [0] => query_vars_hash [1] => query_vars_changed ) [compat_methods:WP_Query:private] => Array ( [0] => init_query_flags [1] => parse_tax_query ) [query_cache_key:WP_Query:private] => wp_query:4c7f7bb09aed27a711558c3147df68b0 )How to Initialize/Factory Reset an IX Series Station
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