
IX Supervision Tool Operation 
Manual

IX Series
IP network-compatible intercom

Software version: 4.0.0.0 or later

Important

• Read this "IX Supervision Tool Operation Manual" prior to usage to ensure safe and correct operation.
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Introduction

This manual provides details on Monitoring Software (Supervision Tool).
The IX Series offers a separate manual for Installation, Settings, and Operations. Refer to the relevant manual.
For questions or support on how to setup and operate IX Series products and software, refer to our Web site.
https://www.aiphone.net/support/

https://www.aiphone.net/support/
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Introduction

1. Notational symbols in this manual

The following symbols identify important information concerning operational procedures.

• Terms displayed on a PC are indicated as "[XXXX]."
• Page reference are shown as "Title (→ page XX)," (→ page XX), or page XX.
• The illustrations and screen shots in this manual may vary from the actual ones.

Negligence could cause death or serious injury.

Negligence could result in injury to people or damage to property.

Indicates what should be known before operation. Please read and understand before 
proceeding.

Indicates tips and additional information for operation.

Warning

Caution

Important

Note
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2. Device type

The stations are shown as below.

Device Type Example Model Name

Master Stations IX-MV IX-MV

IX-MV7-* IX-MV7-HW, IX-MV7-HW-JP,  IX-MV7-W, IX-MV7-
HB, IX-MV7-B

IX Intercom application for 
PC

IX-SOFT IX-SOFT

Video Stations IX-EA IX-EA

IX-DVM IX-DVM

IX-DV, IX-DVF(-*) IX-DV, IX-DVF, IX-DVF-P, IX-DVF-2RA, IX-DVF-
RA

IX-DA IX-DA

Audio Stations IX-SSA(-*) IX-SSA, IX-SSA-2RA, IX-SSA-RA

IX-SS-2G IX-SS-2G

IX-BA IX-BA

IX-RS-* IX-RS-W, IX-RS-B

Others IXW-MA IXW-MA
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3. Product manuals

Read "Installation Manual," "Setting Manual," and "Operation Manual". Have the person who installs or configures the 
product refer to the relevant manuals.

Installation Manual (comes with each station.)
Refer to when installing and connecting each station. (For installers)

Quick Start Guide (booklet included with the IX-MV7-*.)
This Setting Manual explains how to easily configure the IX Support Tool. (For 
system administrators)

Manuals can be downloaded from our 
web site. Refer to these manuals as 
necessary.
https://www.aiphone.net/support/
software-documents/

IX Support Tool Setting Manual (Electronic format (PDF file).)
This document describes how to configure and maintain the system using the IX 
Support Tool. (For system administrators).

Quick Start Guide (electronic manual (PDF file).)
This Setting Manual explains how to easily configure the IX Support Tool. (For 
system administrators)

IX Supervision Tool Operation Manual (Electronic format (PDF file).)
This document describes how to use the IX Supervision Tool (For system 
administrators).

Operation Manual (Electronic format (PDF file).)
This document describes how to use the IX Series Stations. (For users).

Web Setting Manual (Electronic format (PDF file).)
This document describes how to setup stations via their web interface.  (For system 
administrators).

Installation Manual (Electronic format (PDF file).)
This document describes how to install IX Series stations.  (For system 
administrators and installers).

Installation Manual

Quick 
Start 

Guide

https://www.aiphone.net/support/software-documents/
https://www.aiphone.net/support/software-documents/
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4. IX Supervision Tool

IX Supervision Tool can monitor the lines and detect faults. Up to 9,999 stations can be monitored.
When IX Supervision Tool is installed, it will be added to Windows startup.
Configuring the Address Book and monitoring interval will cause IX Supervision Tool to automatically run in the 
notification area and begin monitoring when the PC starts.

Line supervision
By checking the response to a ping, this feature confirms that the station is properly connected to the network.

Device check
This function checks the following items to determine whether stations are operating normally or malfunctioning.
• Program
• Speaker/Microphone
• Call Button
• Contact input

Line Supervision and Device Check can be performed using the three following methods.
• Automatically monitor at preset time
• Automatically monitor at preset intervals
• Manually monitor when required

Line monitoring and failure monitoring leave logs. Check these logs as necessary.  Configure the application to send 
the logs via email to the specified address.

In addition, you can use the IX Supervision Tool to remotely retrieve the Audio Door Station (IX-DV, IX-DVF(-*), and 
IX-SSA(-*)) recording data. (However, the IX-SOFT and IX-MV7-* recordings cannot be remotely retrieved.)

Important

• To check for any failure of the speaker/microphone, the station beeps.

• Call button and restore button monitoring do not detect damage or similar issues.

• For IX-SOFT, IX-MV, IX-DA, and IX-BA, only programs are monitored.

• Network cameras and IP phones cannot perform monitoring.



Installation
and Startup
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Installation and Startup

1. System requirements

PC requirements for using the IX Supervision Tool.

Windows is trademarks of Microsoft Corporation in the United States and/or other countries.

Operating System Windows 7 Professional, Windows 7 Enterprise, Windows 7 Ultimate
Windows 8, Windows 8 pro, Windows 8 Enterprise
Windows 8.1, Windows 8.1 pro, Windows 8.1 Enterprise
Windows 10 Home, Windows 10 pro, Windows 10 Enterprise
Windows 10 Education

CPU 32 bit (x86) processor or 64 bit (x64) processor of 1 GHz or higher

Memory 4 GB RAM or higher

Screen resolution 1280x768 or greater
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2. Installing the IX Supervision Tool

1. Access our Web site and download the monitoring application onto the PC.
https://www.aiphone.net/support/

2. Extract the downloaded file.
Double-click [setup.exe] in the extracted folder to install IX Supervision Tool.
• If .NET Framework 4.5 has not been installed, first install .NET Framework 4.5 by following the instructions 

on the screen.

3. Click [Next].

https://www.aiphone.net/support/
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4. Choose the location to install the IX Supervision Tool and the user who will use the IX Supervision 
Tool, and click [Next].

5. Click [Next].

* When "User Account Control" is shown, click YES/OK.

Important

• If using the computer with user privileges, select "All Users."
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6. Click [Close].

* IX Supervision Tool is now installed.
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3. Login

1. Double-click the shortcut "AIPHONE IX SupervisionTool" created on the desktop or 
"AIPHONE_IX_SupervisionTool.exe" in the folder specified at the installation.
With the default setting, the application will be installed in "Local disc (C)" > "Program Files" > 
"AIPHONE_IX_Supervision Tool."
*After installing, configuring the Address Book and monitoring interval will cause IX Supervision Tool to 
automatically run in the notification area and begin monitoring when the PC starts.

2. Enter "ID" and "Password," and click [Login].
• "Line Supervision" screen is displayed.
• When first logging into the IX Supervision Tool, the Address Book Registration window will be displayed. 

Refer to “Station Registration (→page 15)” and register the Address Book.

* The default ID and Password are "admin."



Menu Bar
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Menu Bar

1. File

1.1 Station Registration
Register a new Station List.
Choose "File" > "Station Registration, " the "Station Registration" window will be shown.
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1.1.1 Registering a new Address Book

1. Click [Import].

2. Click [Yes].
• Click [No] to return to the "Station Registration" window without importing.

3. Select the Setting Address List file and click [Open].
• The Setting Address List file to import can be created from IX Support Tool. Refer to the "IX Support Tool 

Setting Manual."

4. Click [OK].
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5. Click [Register].
• When the message "Registration Complete" is shown, click [OK].

* The information can be entered manually to register in the Station List.
• When registration is completed, "Line Supervision" screen  will be displayed.“Error Status (→page 31)”

■Number

■Name

■Location

Description Enter the station number.

Settings 3-32 digits

Default value -

Description Enter the station name.

Settings 1-24 alphanumeric characters

Default value -

Description Enter the location where the station is installed.

Settings 1-24 alphanumeric characters

Default value -
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■Station Type

■ IPv4 / IPv6

■ IPv4 Address

■ IPv6 Address

■Administrator ID

■Administrator Password

Description Select the station type.

Settings • IX-DA
• IX-BA
• IX-MV
• IX-MV7-*
• IX-SOFT
• IX-RS-*
• IXW-MA
• IX-DV, IX-DVF(-*)
• IX-DVM
• IX-SSA(-*)
• IX-SS-2G
• IX-EA, IX-EAU
• IX-FA: Not used.
• IX-SPMIC: Not used.

Default value -

Description Select the communication type.

Settings • IPv4
• IPv6

Default value -

Description Set the IPv4 Address of the station.

Settings 1.0.0.1 - 223.255.255.254

Default value -

Description Set the IPv6 Address of the station.

Settings 2000::0 - 3FFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF or FD00::0 - 
FDFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF:FFFF

Default value -

Description Set the ID of the administrator account for each station.

Settings 1 - 32 alphanumeric characters

Default value -

Description Set the password of the administrator account for each station.

Settings 1 - 32 alphanumeric characters

Default value -
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1.1.2 Exporting a registered Address Book

Export a registered Station List to a file.

1. Click [Export].

2. Select the location to export the registered Station List, and save the file using  another file name.
• When the message "Export Complete *Need to check the final version" is shown, click [OK].
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1.1.3 Deleting stations from a registered Address Book

Delete stations from the Station List (for example, when replacing a station).

1. Click  select of the station to be deleted.
• Click [Select] to select all stations.
• Click [Unselect] to remove the checks from all stations.

2. Click [Delete Station].
• When the confirmation message is shown, click [Yes].
• When the message "Stations Deleted" is shown, click [OK].

3. Click [Register].
• Once a message is shown indicating that the process is complete, click [OK].
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1.2 Notification area
Choose "File" > "Notification area," the screen will be minimized and will be moved to the notification area.

To view the monitoring application, double-click  or right-click and  choose the item to be viewed.

1.3 Close Program
Choose "File" > "Close Program," the following message will be shown.

1. Click [Yes] to close the IX Supervision Tool.
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2. Edit

2.1 Test Settings
Configure various features including monitoring method for Automatic Line Supervision and Device Check,  Email 
notification.
Choose "Edit" > "Test Settings." , the "Test Settings" window will be shown.

■Configuring Test Settings

1. Configure each item.

2. Click [Apply].
• When registration is completed, "Line Supervision" screen will be  displayed.“Error Status (→page 31)”
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2.1.1 Automatic Settings

■Line Supervision Test Method

■Schedule Settings (Line Supervision)

■Periodical Time (Line Supervision)

■Device Check Test Method

Description Select how to perform Line Supervision.

Settings • Schedule: Automatically monitor the line at the specified time.
• Periodic: Automatically monitor the line during the specified period.
• Manual: Do not automatically monitor the line.

Default value Manual

Description If “Line Supervision Test Method (→page 23)” was set to "Schedule," set the day of the week 
and time to automatically monitor the line.

Settings Day of the week:
• Daily
• Sun
• Mon
• Tue
• Wed
• Thu
• Fri
• Sat

Time:
• From 00:00 to 23:59

Default value Sun
00:00

Description If “Line Supervision Test Method (→page 23)” was set to "Periodic," set the period for which to 
automatically monitor the line.

Settings • 15 sec
• 20min
• 30min
• 60min

Default value 15 sec

Description Select how to perform Device Check.

Settings • Schedule: Automatically monitor malfunctions at the specified time.
• Periodic: Automatically monitor malfunctions during the specified period.
• Manual: Do not automatically monitor malfunctions.

Default values Manual
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■Schedule Settings (Device Check)

■Periodical Time (Device Check)

2.1.2 Pop-up Message

■Pop-up Error Message

2.1.3 Email Notifications

■Send Test Results

Description If “Device Check Test Method (→page 23)” was set to "Schedule," set the day of the week and 
time to automatically monitor malfunctions.

Settings Day of the week:
• Daily
• Sun
• Mon
• Tue
• Wed
• Thu
• Fri
• Sat

Time:
• From 00:00 to 23:59

Default value Sun
00:00

Description If “Device Check Test Method (→page 23)” was set to "Periodic," set the period for which to 
automatically monitor malfunctions.

Settings • 10 min
• 20 min
• 30 min
• 60 min

Default value 10 min

Description Enable / Disable the pop-up message to display the monitoring result.

Settings • Enable
• Disable

Default value Enable

Description Enable / Disable Email notification to send the monitoring result.

Settings • Enable
• Disable

Default value Disable
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2.1.4 Email Settings

If “Send Test Results (→page 24)” was set to "Enable," be sure to configure this setting.

2.1.4.1 Server Settings

■SMTP Server

■SMTP Port

■SMTP Encryption

2.1.4.2 Authentication Settings

■SMTP Authentication

■Mode

■ ID

Description Set the SMTP server.
Configure using either the IP address or Hostname.
If configuring using the Hostname, also configure the DNS settings on the PC.

Settings 1 - 255 alphanumeric characters

Default value -

Description Enter the Port to be used for SMTP.

Settings 1 - 65535

Default value -

Description Enter the SMTP Encryption method.

Settings • OFF
• TLS
• STARTTLS

Default value OFF

Description Enable SMTP authentication.

Settings • ON
• OFF

Default value OFF

Description Select the SMTP authentication mode.

Settings • LOGIN
• CRAM-MD5

Default values LOGIN

Description Select the ID for SMTP authentication.

Settings 1-64 alphanumeric characters

Default value -



26

Menu Bar

■Password

2.1.4.3 Email Addresses

■Destination 1

■Destination 2

■Destination 3

■Source Address

2.1.4.4 Email Event Trigger
Set the event trigger which initiates an Email. Configure the e-mail event trigger for each destination address.

■Line Supervision (Passed)

■Line Supervision (Failed)

Description Select the password for SMTP authentication.

Settings 1-64 alphanumeric characters

Default value -

Description Set the email address.

Settings 1-64 alphanumeric characters

Default value -

Description Set the email address.

Settings 1-64 alphanumeric characters

Default value -

Description Set the email address.

Settings 1-64 alphanumeric characters

Default value -

Description Set the source email address.

Settings 1-64 alphanumeric characters

Default value -

Description An email will be sent when Line Supervision has passed.

Settings • Enable
• Disable

Default value Disable

Description An email will be sent when Line Supervision has failed.

Settings • Enable
• Disable

Default value Disable
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■Device Check (Passed)

■Device Check (Failed)

2.1.4.5 Email Subject
Set up the subject text of email message for each trigger.

■Line Supervision (Passed)

■Line Supervision (Failed)

■Device Check (Passed)

■Device Check (Failed)

Description An email will be sent when Device Check has passed.

Settings • Enable
• Disable

Default value Disable

Description An email will be sent when Device Check has failed.

Settings • Enable
• Disable

Default value Disable

Description Set the subject of the email when Line Supervision has passed.

Settings 1 - 64 alphanumeric characters

Default value -

Description Set the subject of the email when Line Supervision has failed.

Settings 1 - 64 alphanumeric characters

Default value -

Description Set the subject of the email when Device Check has passed.

Settings 1 - 64 alphanumeric characters

Default value -

Description Set the subject text of the email when Device Check has failed.

Settings 1 - 64 alphanumeric characters

Default value -

Important

• UTF-8 encoding is used for the "Subject Text". Depending on the email client, the characters may appear incorrectly.
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2.1.4.6 Send Test Email
Send a test email message to the email address specified in “Email Addresses (→page 26)”.

■How to send  the test e-mail

1. Click [Send].

2. The following email will be sent to the specified e-mail address.
Example of sending an e-mail message:
If "System name" in “Software Settings (→page 29)” was set to "Supervision Tool"

From *****@*****.com

Date and time 15:22 11/20/2018

To
CC

xxxx@xxxxx.com

Subject Supervision Tool Email Test

Text Test Email sent at "2018/11/20  15:22:46."

Station number: "-"
Station name: "SupervisionTool"
Location: "-"
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2.2 Software Settings
Configure the IX Supervision Tool Login ID and Password, as well as the system name and communication type. You 
can also enter Installer Information:, owner information, and notes. These will be shown on the "Version" screen. 
“Version (→page 39)”
Choose "Edit" > "Software Settings," the "Software Settings" window will be shown.

■Configuring Software Settings the Software Settings

1. Configure each item.
• Items marked with ♦ are required field. A value must be entered.

2. Click [OK].
• Click [Cancel] to cancel setting.
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2.2.1 Software Settings

2.2.1.1 ID and Password

■ ID ♦ 

■Password ♦

2.2.1.2 System Settings

■System Name ♦

■ IP Version ♦

■ Installer Information

■Owner Information

■Notes

Description Set the ID for logging to IX Supervision Tool.

Settings 1 - 32 alphanumeric characters

Default value admin

Description Set the login password for IX Supervision Tool.

Settings 1 - 32 alphanumeric characters

Default value admin

Description Change the system name.

Settings 1-64 alphanumeric characters

Default value SupervisionTool

Description Choose the communication type for IX Supervision Tool.

Settings • IPv4
• IPv6

Default value IPv4

Description Enter the installer information.

Settings 1-64 alphanumeric characters

Default value -

Description Enter the owner information.

Settings 1-64 alphanumeric characters

Default value -

Description Enter the notes.

Settings 1-64 alphanumeric characters

Default value -
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3. Tools

3.1 Error Status
Monitor the stations in the system for any failure.
Choose "Tool" > "Error Status." The "Error Status" window will be shown.

When "Enable" is selected for “Pop-up Error Message (→page 24)”, the following screen will be shown if a failure is 
detected.

The information of the stations for a communication error will be shown.
* Even when the network itself is working properly, a failure may be detected if a station is faulty.

The information of the faulty station will be shown.
* When "Communication Error" is shown in the status, the network failure might be occurred.
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The screen will not be refreshed even if the error status recovers or a new error occurs. To refresh the screen, refer to 
“Manually checking monitoring (→page 32)” and manually check monitoring again. The screen will be automatically 
refreshed if set to "Schedule" or "Periodic."

■Manually checking monitoring

1. To perform Line Supervision, click [Manual Line Supervision]. The "Select Manual Line Supervision 
Station" window will be shown.
To perform Device Check, click [Manual Device Check]. The "Select Manual Device Check Station" 
window will be shown.

2. Check  of the station to be monitored.
• Click [Select] to select all stations.
• Click [Unselect] to remove the checks from all stations.

Refer to page 15 Refer to page 22 Refer to page 35 Refer to page 21
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3. Click [Execute] to start monitoring.
• Click [Cancel], to cancel monitoring. The screen will return to "Error Status" .

* Depending on the number of stations, monitoring may take several minutes. To stop monitoring, click 
[Cancel].

4. When monitoring is finished, the error status will be displayed.
When "Enable" is selected for “Pop-up Error Message (→page 24)”, the monitoring result will be shown if a 
failure is detected. Click [OK] to close the window.

Progress rate: Number of checked stations / Number of selected stations

If no errors were detected, the screen will display a message ("Status: Complete. No Errors Found.").

Date and time when the station was monitored
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■Stopping all monitoring

1. Click [Stop All Monitoring].

2. Click [Yes].
• Click [No] to return to the "Error Status" window without stopping all monitoring.

3. [Stop All Monitoring] button will be changed to [Resume Monitoring].
• To resume Line Supervision and Device Check, click [Resume Monitoring].
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3.2 History
Check the Line Supervision Log for any device error or a communication error.

Choose "Tools" > "History," the "History" window will be shown.
Select the feature for which you want to view the log (line monitoring or fault detection), time, result (all, ✔: Passed, or 
×: Failed) and click [Apply] to view the monitoring history.

Time:
The date and time at which the station 
was monitored will be shown.

Test Type:
This indicates whether the 
monitoring was manual or 
automatic.

Displays the monitored station's 
information (Station Number, 
Station Name, Location, Station 
Type and, IP address.)

Result:
Shows monitoring results. 
✔: Passed
× : Failed

Checklist:
All the monitored items will be shown.
* This is not shown for line monitoring.

Errors:
Shows items that were checked and found to have 
errors. If "Communication Error" is displayed, it means 
that it could not communicate with the station.
* This is not shown for Line Supervision.
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3.3 Download Recording
To download recordings of the Stations (IX-MV7(-*) (Ver.6.00 or later), IX-DVM, IX-DV, IX-DVF(-*), IX-EA, and IX-
SSA(-*))(cannot delete them remotely).
* IX-SOFT and IX-MV7(-*) (Ver.5.99 or earlier), recording data cannot be retrieved.

Choose "Tool" > "Download Recording", the "Download Recording" window will be shown.

1. Click  of the station to obtain recording data.

Important

• Select "Enable" for "CGI Functionality" of the station for downloading the recording data stored in.
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2. Click [Next], the "Download Recording" window will be shown.

3. Confirm the Station Number to obtain recordings from.
• Click [Change Station] to change the station. The screen will return to the "Download Recording" window, 

select a different station to obtain recordings.
• Click [Refresh] to refresh the Recordings List.

4. Check  to select the recording to download.
• Click [Select] to select all recordings.
• Enter the recording number and click [Select] to select all the relevant recording data files.
• Click [Unselect] to remove checks from all recordings.

5. Click [Browse] to specify the location where the selected files to be downloaded.

6. Click [Download].

7. Click [OK].

File Number: The sequence number of the data file.

Clip Number: Clip Number will be shown. When the recording data is split into multiple clips, the 
sequence number will be shown.

Date: The date of the recording will be shown.

Recording Length: The length of the recording will be shown.

File Name: The file name of the recording will be shown.
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4. Language

Set the language of following items.
• The display content of the IX Supervision Tool.
• The input text language of setting item. (Station List, etc).
• The content of the email message.

1. Choose "Language"  select language, the screen will be changed to the selected language.
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5. Help

5.1 Version
Choose "Help" > "Version," the "Version" window will be shown.

• Click [Close] to close the "Version" screen.

The current version of IX 
Supervision Tool.

The installer, the owner, and the 
notes entered in “Software 
Settings (→page 29)”, will be 
shown.



Issue Date: Oct.2021 Ⓖ 1021 MQ 63421

AIPHONE CO., LTD., NAGOYA, JAPAN
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