Software User Guide

For all IP-series 10/100 Ethernet Intercoms
Models IP-EWST, IP EWST-POE
# Table of Contents

1. **Welcome To TalkMaster** .......................................................................................................... 1  
   Welcome ................................................................................................................................... 1  
   Release Notes........................................................................................................................... 1  
   System Requirements ............................................................................................................. 3  

2. **Using TalkMaster** ..................................................................................................................... 5  
   TalkMaster Overview ................................................................................................................ 5  
   TalkMaster Main Screen .......................................................................................................... 6  
   Tool Bar................................................................................................................................... 7  
   Intercom View / Custom View tab ............................................................................................. 8  
   Calls Waiting ............................................................................................................................ 10  
   Audio Player............................................................................................................................ 10  
   Auto Response......................................................................................................................... 10  
   Listen Mode.............................................................................................................................. 11  
   Listen button........................................................................................................................... 12  
   Talk Mode ............................................................................................................................... 12  
   Talk / Page button .................................................................................................................. 14  
   Paging Messages....................................................................................................................... 14  
   System Events ........................................................................................................................ 15  
   Audio Archive.......................................................................................................................... 15  

3. **Using Call Announcement** ................................................................................................... 17  
   Call Announcement ............................................................................................................... 17  
   Incoming Call .......................................................................................................................... 18  

4. **Scheduled Events** ................................................................................................................. 19  
   Scheduled Events .................................................................................................................... 19  
   Configure Scheduled Events ................................................................................................. 19  
   Maintain Scheduled Event ...................................................................................................... 19  
   Maintain Commands ............................................................................................................... 21  
   New Command ....................................................................................................................... 21  

5. **Preferences and Setup** ........................................................................................................ 23  
   Preferences............................................................................................................................ 23  
   Preferences - Options tab ....................................................................................................... 23  
   Preferences - Multimedia tab ............................................................................................... 25  
   Preferences - Volume tab ....................................................................................................... 25  
   Preferences - Legacy tab ....................................................................................................... 26  
   Paging Groups ....................................................................................................................... 27  
   Paging Setup......................................................................................................................... 28  
   Capture Audio Archive ........................................................................................................... 29  
   Play Audio Archive ............................................................................................................... 30  
   Managed Intercoms ............................................................................................................... 31
# Table of Contents

6. **TalkMaster Console Forwarding** ................................................................. 33  
   - Forward Intercoms .................................................................................. 33  
   - Retrieve Intercoms ............................................................................... 33  
   - Unattended Console .......................................................................... 33  

7. **TalkMaster Menu Options** ................................................................. 35  
   - File Menu .......................................................................................... 35  
   - View Menu ....................................................................................... 35  
   - Tools Menu ....................................................................................... 35  
   - Console Menu .................................................................................. 36  
   - Admin Menu ..................................................................................... 36  
   - Help Menu ...................................................................................... 38  

8. **Configuring Intercoms** .................................................................... 39  
   - Configure Intercoms ......................................................................... 39  
   - Advanced Configuration .................................................................. 39  
   - PTT Button vs Call Button Feature .................................................... 40  
   - Intercom Configuration - TalkMaster Clients .................................... 41  
   - Intercom Configuration - Direct Mode .............................................. 43  
   - Updating Firmware .......................................................................... 46  
   - NIC Firmware Updating .................................................................. 47  
   - ICOM Firmware Updating ................................................................ 47  

9. **Intercom Configuration Tool Menu Options** ................................ 49  
   - Configuration File Menu .................................................................. 49  
   - Configuration View Menu ................................................................. 49  
   - Configuration Action Menu .............................................................. 49  
   - Configuration Help Menu .................................................................. 49  

10. **Troubleshooting** .............................................................................. 51  
    - Troubleshooting ............................................................................. 51  
    - Changing Recordings ...................................................................... 51  

11. **Index** ............................................................................................ 55
Welcome To TalkMaster

Welcome

Welcome To TalkMaster™ LE!
If you are upgrading from an earlier version of TalkMaster™, please review the Release Notes.
To setup and configure your IP-series intercoms, please review Configure Intercoms.
If you would like help on using TalkMaster, please review TalkMaster Overview.

Release Notes

TalkMaster™ Version 1.92 Released February, 2007
TalkMaster™ version 1.92 contains the following enhancements and corrections:
- Intercoms can now be forwarded to an alternate console at scheduled times
- An alternate set of Talk/Listen buttons can be selected in Preferences
- On new installations of TalkMaster LE, the Preference "Hold down Talk button while speaking (PTT)" is now set as the default
- Corrected an intermittent problem with the Intercom Search in the Intercom Configuration Tool

TalkMaster™ Version 1.9 Released October, 2006
TalkMaster™ version 1.9 contains the following enhancements and corrections:
- Microphone audio is sent to the Intercom using uLaw to improve the audio quality
- TalkMaster will now talk over an intercom if the Intercom’s PTT button is being pressed *
- Added support for the Intercom Call Button feature. Use of this feature changes the PTT button to a Call-only button and prevents audio from being recorded in the Calls Waiting Queue *
- Updated the Intercom Configuration Tool to include new Intercom options, GPIO4 settings and Server Intercom settings
- Corrected the automatic response "Your call is being connected". Inconsistent operation if TalkMaster had been active for over 24 hours
- Increased the amount of time TalkMaster waits for TCP/IP packets before ending an active conversation to account for switching between wireless access points
- Corrected TalkMaster install to always install TABCTL32.ocx

* Use of this feature requires current Intercom Firmware. Please refer to our website (http://www.aiphone.com) for information on the current Firmware.
Welcome To TalkMaster

TalkMaster™ Version 1.8 Released November, 2005
TalkMaster™ version 1.8 contains the following enhancements and corrections:

- All Setup functions have been moved to the password protected Admin menu
- New tabbed views on main screen allow display of all Intercoms or all Paging Groups and selected Intercoms.
- New function to setup software based Paging Groups for paging operations
- New option to create a Managed Intercom list to continuously detect and display disconnected Intercoms.
- Multiple consoles can simultaneously forward their Intercoms to a single console
- New color coded buttons used when TalkMaster is paging multiple intercoms
- Clicking the Grp column header automatically clears checkmark from all rows
- The Settings and Advanced tabs of the Preferences dialog have been renamed to the Volume and Legacy tabs respectively
- Preferences and settings are now stored at the PC level instead of the Windows User level

TalkMaster™ Version 1.7 Released June, 2005
TalkMaster™ version 1.7 contains the following enhancements and corrections:

- New Paging Messages dialog with up to eighteen predefined messages
- New Password protected Paging Setup dialog
- Intercom Configuration Tool now sorts by Location Name/ICOM ID for easier setup
- GPIO 4 Mode supports new options for Relay controls*
- Improved speed and reliability of Console Forward / Retrieve operations *
- When "Hide when minimized " preference is set, clicking the ‘X’ in the upper right hand corner of the screen causes TalkMaster to minimize to the system tray instead of closing
- Intercom Configuration Tool prevents Intercom IP address from ending with 255 or 0
- Accessing the Play Audio Archive dialog requires the administrator password
- The Preference "Talk button enabled by mouse click and hold" has been renamed to "Hold down Talk button while speaking (PTT)"
- Corrected "Intercom configuration changes fail" when Windows Regional Options are not set to English
- Corrected "UDP Audio problems" when Windows Regional Options are set to Japanese
- Corrected "Multimedia Card Selection" when multiple cards are present in the PC

* Use of this feature requires current Intercom Firmware. Please refer to our website (http://www.aiphone.com) for information on the current Firmware.

TalkMaster™ Version 1.6 Released January, 2005
TalkMaster™ version 1.6 contains the following enhancements:

- Call Announcement mode with audio and visual notification of incoming calls
- Automatic removal of entries from the Calls Waiting queue when a call is completed
Welcome To TalkMaster

- The Calls Waiting Audio Player is automatically closed at the end of a call
- Ability to select a multimedia card used for the Speaker and Microphone operation

TalkMaster version 1.6 contains the following bug fixes:
- Applying Intercom configuration changes fails in non-U.S. localizations
- Talk VU meter does not work
- Intercom Startup Audio is not always played
- Spurious error messages occur during TalkMaster Startup
- "Details" column size under Calls Waiting is too narrow
- In Automatic mode, TalkMaster’s Listen button can be turned off by pressing the Intercom’s Call button
- Multiple Intercoms behind a NAT Firewall do not function properly in TalkMaster

TalkMaster™ Version 1.5.215 Released July, 2004
TalkMaster™ version 1.5.215 contains the following enhancements:
- Simplified screen
- Password protected Intercom search and configure
- Console forwarding and retrieval
- Enhanced Audio Archive functions
- The Door Open function appears on the main screen
- Keyboard control of the Talk and Listen buttons

New firmware is available for the IP Intercoms. Units must be flashed with new firmware to accommodate the following features. Please refer to Configure Intercoms for details:
- Location names flashed into the Intercom
- Audio sent to multiple intercoms is sent as a single a UDP broadcast
- Console forwarding and retrieval
- Specify alternative IP addresses for intercom forwarding in the event of TalkMaster console failure
- Specify duration of time for activation of door/open relay within the IP Intercom

System Requirements
To utilize all of the features of TalkMaster™, you need the following:
- Windows 98SE, Windows 2000, or Windows XP
- Pentium III 750mHz or faster
- 128 MB RAM (256 MB suggested)
- 50 MB Available Disk Space
- Windows supported Sound Card with microphone and speakers
Using TalkMaster

TalkMaster Overview

TalkMaster™ is a software program designed to work with Aiphone’s IP-series Intercoms. TalkMaster has two main functions. First, TalkMaster must be used to configure the IP address information and related features for your IP intercoms. TalkMaster searches for any Intercoms on your network and allows you to specify the IP address settings for each one.

Secondly, TalkMaster allows multiple intercoms to connect to the software via TCP/IP so they can be monitored by the TalkMaster console operator. The audio from an intercom can be heard on the PC’s speakers and the PC’s microphone is used to send audio to an intercom. Calls can be initiated from any intercom to TalkMaster or from TalkMaster to any intercom.

The TalkMaster feature set includes the ability to:

- Queue and answer Incoming Calls
- Make Outgoing Calls
- Listen in
- Page Groups of Intercoms via microphone or pre-recorded wav files
- Activate an Intercom’s on board relay to interface with door / gate controls
- Record incoming and outgoing audio
- Playback recorded audio
- Temporarily forward Intercoms to another TalkMaster console
- Send automatic pre-recorded wav files to Intercoms when the operator is busy or away
- Remotely control Intercom volume settings
- Report Online and Offline Intercom status
Using TalkMaster

TalkMaster can listen for incoming calls in one of three “modes”:

**Call Announcement with audible and visual alerts**

In this mode, pressing the Intercom button notifies the TalkMaster operator by an audible and/or visual alert. The TalkMaster operator responds and controls the microphone at that intercom to enable user hands-free operation. To set up Call Announcement mode, check the box next to Activate Call Announcement in the menu Admin - Preferences - Options tab.

**Automatic mode**

In this mode, when an intercom user presses the button, their voice is used to notify the TalkMaster operator of the incoming call. The TalkMaster operator can respond and control the microphone to enable hands-free operation. To set up Automatic mode, select the Automatic option under Listen Mode on the main screen.

**Manual mode**

In Manual mode, when an intercom user presses the button, their voice is used to notify the TalkMaster operator of the incoming call. The TalkMaster operator can respond and optionally allow the user to control the PTT button themselves. To set up Manual mode, select the Manual option under Listen Mode on the main screen.

**TalkMaster Main Screen**

Before you can use your Aiphone IP Intercoms, they must be configured with IP address information. Please see Configure Intercoms.
The following sections describe the areas of the TalkMaster™ main screen.

1. Tool Bar
2. Intercom View / Custom View tabs
3. Calls Waiting Queue
4. Auto Response setting
5. Talk Mode setting
6. Audio Archive setting
7. Listen Mode setting
8. System Events window

**Tool Bar**

- Forward Intercoms to an alternate TalkMaster Console. Please see Forward Intercoms for details.
- Retrieve Intercoms from an alternate TalkMaster Console. Please see Retrieve Intercoms for details.
The Answer Later button is displayed when the Activate Call Announcement option in menu Admin - Preferences - Options has been checked and a call is incoming.

- Activating the Talk or Listen buttons answers the call and removes the Answer Later button from the screen
- Pressing this button sends a message (i.e. "please hold") to the intercom and disables the Audible and Visual alerts, allowing the TalkMaster operator time to complete another task before answering the incoming call

Intercom View / Custom View tab

The Intercom View tab shows you all Intercoms that have connected to TalkMaster™. The Custom View shows all Paging Groups that have been defined as well as any Intercoms that are not defined in a Paging Group. Both views have the same columns and TalkMaster operates the same way on either view. You will normally work out of one or the other view depending on your environment.

TalkMaster can be configured to hide the Intercom View or the Custom View. This option is available through menu Admin → Preferences.

Intercom View - is used when you require 2-way communication with your Intercoms and have limited or non-static paging group requirements.

<table>
<thead>
<tr>
<th>Intercom View</th>
<th>Custom View</th>
</tr>
</thead>
<tbody>
<tr>
<td>Grp</td>
<td>Location</td>
</tr>
<tr>
<td>🔄</td>
<td>Back Door Intercom</td>
</tr>
<tr>
<td>🔄</td>
<td>Front Door Intercom</td>
</tr>
<tr>
<td>🔄</td>
<td>Lunch Room Overhead Speaker</td>
</tr>
<tr>
<td>🔄</td>
<td>Office Overhead Speaker</td>
</tr>
<tr>
<td>🔄</td>
<td>Parking Lot - East Speaker</td>
</tr>
<tr>
<td>🔄</td>
<td>Parking Lot - West Speaker</td>
</tr>
</tbody>
</table>

- The first column indicates Intercom’s connection status. A Green ICON means Online, a Red ICON means Offline, an Orange ICON means at least one Intercom in a paging group is offline.
- **Grp** - Click the box to tag Intercoms with an "X" to create an ad hoc paging group. Intercoms in an ad hoc paging group are simultaneously sent audio when Talk Mode is set to Group or All Active. To clear all Grp checkmarks, click the Grp column heading
- **Location** - Identifies the Intercom by Name
- **Status** - Displays the Intercoms connection status
- **Address** - Displays the Intercoms IP address
- **Door/Gate** - Displays the button if the Intercom has a Door Relay option configured. Clicking the button will turn on the Door Relay for the amount of time that has been configured in the Intercom.
- **Notes** - Displays information about intercom communications

Single click anywhere on a row except the Grp column to select (highlight with a blue background) an Intercom for Talk / Listen operations. Only one Intercom can be selected at a time. Clicking the selected Intercom will de-select it.
Right clicking on an Intercom displays the following Intercom Options context menu:

- **Send announcement to selected units** - Click to send the wave file defined in menu Admin → Preferences - Startup Audio to the Intercom
- **Activity and Connection Details** - Click to display the duration of the Intercom connection, the time it connected, the last time it received audio, the last time audio was sent to it, and the IP address and Port it used to connect to TalkMaster
- **Reset Connection** - Click to close the socket the Intercom is connected to and force it to reconnect to TalkMaster
- **Intercom ID#** - Shows the ICOM ID (last 6 digits of the MAC address)
- **OS Version:** - Shows the ICOM version, the Intercom option bits, the Intercom model, and the NIC Version
- **List when Offline/Do NOT list when Offline** - Click to toggle this feature. The List when Offline feature forces TalkMaster to remember this intercom and to report on it whether it is connected or not. The List when Offline/Do NOT list when Offline option only appears when TalkMaster’s Admin menu has been enabled. Refer to Managed Intercoms for more information.

Custom View - is used when you require static paging groups as well as 2-way Intercom communication. The Paging Groups are listed first and do not list any information in the Status, Address, or Door/Gate columns. Any Intercoms that have connected to TalkMaster and have not been defined in a Paging group will be listed next. You can also configure an Intercom to appear in the list even if it is defined in a paging group by checking Display in Custom View Tab of the Advanced Configuration Settings of the Intercom Configuration Tool.

<table>
<thead>
<tr>
<th>Intercom View</th>
<th>Custom View</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Location" /></td>
<td>Indoor Speakers</td>
</tr>
<tr>
<td><img src="image" alt="Location" /></td>
<td>Outdoor Speakers</td>
</tr>
<tr>
<td><img src="image" alt="Location" /></td>
<td>Back Door Intercom - Connected 192.168.254.111 Open</td>
</tr>
<tr>
<td><img src="image" alt="Location" /></td>
<td>Front Door Intercom - Connected 192.168.254.168 Open</td>
</tr>
</tbody>
</table>

Column definitions are the same as previously listed in this topic.

Single click on a Paging Group row to check the Grp column. Rows marked with an X in the Grp column are available for Page, Chime or Play File operations when Talk Mode is set to Group. Paging Groups cannot be selected (highlighted with a blue background) for Talk / Listen operations.
Right clicking on a Paging Group displays the following Paging Group context menu:

Intercoms in group Indoor Speakers

- Office Overhead Speaker is OnLine
- Lunch Room Overhead Speaker is OnLine

The connection status of each Intercom in the group is listed.

Calls Waiting

This list shows calls that are waiting to be answered.

<table>
<thead>
<tr>
<th>Calls Waiting</th>
<th>Details</th>
<th>Time</th>
</tr>
</thead>
<tbody>
<tr>
<td>From Door</td>
<td>message in at 07:27 AM. 00:03</td>
<td></td>
</tr>
</tbody>
</table>

- If you single click on the entry, that intercom is selected in the Intercom View / Custom View allowing you to communicate with it
- If you double-click on it, the Audio Player pops up so you can play back the original call

Audio Player

The Audio Message Player is automatically started by double-clicking on messages in the Calls Waiting list. It allows messages that have arrived while communicating with another intercom to be played back.

- Once you play the audio clip, the "Delete played files on exit" is automatically checked and clicking the X in the right hand corner closes the Audio Player and deletes the clip
- If you choose to leave the Audio Player open, you can delete a call by right clicking on it and selecting the Delete option
- If Call Announcement is activated, the audio clip is automatically deleted and the Audio Player closed when the call is completed

Auto Response

The Auto Response function allows you to temporarily suspend the console’s operation. This function can also be activated by using the menu Console → Unattended Console.

Once you check the Unattended box, a dialog pops up reminding you that this mode has been set.
Any intercom that tries to contact the console is sent a message indicating that no one is available to take their call. Please see Unattended Console for more information. Clicking the Cancel button returns the console to normal operation.

**Listen Mode**

The Listen Mode determines if the Listen button is automatically turned on when the Talk button is turned off.

If **Call Announcement** is enabled in menu **Admin → Preferences - Options**, this option is set to **Automatic** and cannot be changed.

When set to Automatic, the Listen button is automatically turned on when the Talk button is turned off. This allows the intercom user to operate in a "hands free" mode.

When set to Manual, the Listen button must be activated by the TalkMaster™ operator or by pressing the PTT button on the intercom.

This setting is saved between TalkMaster sessions.

**Example of using Listen mode Automatic**

Please note that the following example uses the option of holding the Space Bar to activate the Talk button. Please see menu **Admin-Preferences-options tab** for an alternate method of controlling the Talk button:

- Intercom user presses and holds the PTT button on one of the Intercoms and begins speaking.
- The Intercom is automatically selected in TalkMaster and the audio is played through the PC speakers.
- The Intercom user releases the PTT button when done speaking.
- The TalkMaster operator responds by holding down the **Space Bar** on the keyboard and speaking into the microphone.
- When the TalkMaster operator releases the **Space Bar**, the Talk button is turned off and the Listen button is turned on. This action allows the Intercom user to operate "Hands Free".
- Each time the TalkMaster operator holds down the **Space Bar**, the Talk button is activated. When the **Space Bar** is released, the Talk button is turned off and the Listen button is engaged.
- To end the conversation with an Intercom, the TalkMaster operator presses the **Escape key** on the keyboard while the Listen button is active.
An important benefit of using **Automatic mode** is that other intercoms are precluded from interrupting your "conversation" because the **Talk** or **Listen** button is always active. **TalkMaster will not interrupt a call if there is already one in progress. Any other intercom that tries to contact TalkMaster will be placed in the **Calls Waiting list**.

**Example of using Listen mode Manual:**

*Please note that the following example uses the option of clicking and holding the **Space Bar** to activate the **Talk** button. Please see menu Admin - Preferences - Options for an alternate method of controlling the **Talk** button.*

- Intercom user presses and holds the PTT button on one of the Intercoms and begins speaking.
- The Intercom is selected in TalkMaster™ and the audio is through the PC speakers.
- The Intercom user releases the PTT button when done speaking
- The TalkMaster operator responds by holding down the **Space Bar** on the keyboard and speaking into the microphone.
- When the TalkMaster operator releases the **Space Bar**, the **Talk** button turns off. The TalkMaster operator can then click the **Listen** button or allow the Intercom user to respond by using the PTT button.
- To end the conversation with an Intercom, the TalkMaster operator presses the **Escape key** on the keyboard while the **Listen** button is active.

*In Manual mode, it is possible for another intercom to interrupt your conversation by pressing the **PTT button** when neither the **Talk** nor **Listen** button is active.*

**Listen button**

The **Listen** button can be activated by the TalkMaster operator or by the PTT button on an Intercom. You may only listen to a single intercom at one time.

![Listen Button](image)

In TalkMaster, with Listen Mode set to Automatic, the **Listen** button can be toggled by:

- Deactivating the **Talk** button with the mouse or
- Pressing the **Escape** key on your keyboard
- Clicking the **Listen** button with the mouse

If Talk Mode has been set to Group or All Active, the **Listen** button is disabled and turns blue.

**Talk Mode**

The **Talk Mode** setting determines which intercom(s) will hear audio sent from TalkMaster™.
Selected - refers to the intercom currently highlighted in blue in the Intercom View / Custom View list. This option allows 2-way communication with a single Intercom.

Group - refers to any Intercom or Paging Group that has an X in the Grp column of the Intercom View / Custom View list. This option allows 1-way communication with any number of Intercoms.

All Active - refers to all currently connected Intercoms in the Intercom View / Custom View list. This option allows 1-way communication with all Intercoms.

Switching from Selected to either Group or All Active will automatically disables the Listen function and changes the Talk button to a blue Page button.

When using Selected mode, audio is sent to the Intercom using a single TCP/IP stream. This allows you to communicate with an Intercom located anywhere that you can connect to through TCP/IP.

When using Group or All Active modes, audio is sent to the Intercoms using a single UDP Broadcast stream. Since UDP Broadcasts are filtered by many routers, the Group and All Active options may only work on the current segment of a Local Area Network. Please refer to the TalkMaster installation CD for instructions on installing the UBAM™ software if you need to broadcast on multiple network segments.

Pressing the Talk/Page, Chime, or Play File button will send audio to the intercom(s) you have indicated.

Play File - Brings up the Paging Messages dialog. Play File changes to Stop File while a file is being set one or more intercoms. You can terminate the active file by clicking Stop File.

To play a .wav file on the Intercom(s), audio files must be encoded in either 8khz 8-bit PCM or 16-bit uLaw format. Commercial or free software is available to create these formats.

Chime - plays the page.wav file from the iSupport subdirectory located under the TalkMaster™-ii3 program directory. Page.wav is a recording of four successive beeps that you can play to get someone’s attention at an intercom(s).
Talk/Page will turn on the PC’s microphone to send the audio to the Intercom(s). Please refer to Talk button for details.

**Talk / Page button**

The Talk/Page button turns on the PC’s microphone and allows you to speak to the intercom highlighted in blue in the Intercom View / Custom View list.

By default, the state of the Talk button is toggled by:
- Single clicking the Talk button with the mouse or
- Tapping the Space Bar

By checking the Hold down Talk button while speaking (PTT) box in menu Admin - Preferences - Options tab, the Talk button can be activated by:
- Clicking and holding the mouse on the Talk button or
- Pressing and holding the Space Bar

If Talk Mode is set to Group or All Active, the Talk button turns blue and changes to a Page button. Intercoms or Paging Groups must have an X in the Grp column to be sent a Page.

**Paging Messages**

Clicking the Play File button brings up the Paging Messages dialog. The buttons on this screen are defined via the Paging Setup dialog.
Using TalkMaster

When a button is pressed, the associated file is played to the Intercom(s) specified by the Talk Mode.

When a Paging button is pressed, the Stop Message button becomes active till the file has completed. Pressing the Stop Message button terminates file being played.

If the OK button is pressed you are returned to the main TalkMaster screen. If a file is still being played, the Play File button changes to Play Stop allowing you to terminate the recording.

*Please note that you cannot respond to any calls until the paging message has completed.*

If the Find File button is available, you can select a file of your choosing to play.

**System Events**

The System Events window tracks activities from TalkMaster™. Information in this window can be used by Aiphone Technical Support for diagnosing support issues.

![System Events](image)

**Audio Archive**

A checkmark in the Audio Archive Capture box indicates that TalkMaster is archiving speaker and microphone audio for playback at a later time. This function is controlled through the menu Admin → Capture Audio Archive. If TalkMaster’s Admin menu has been enabled, you can also check/uncheck this box. Please refer to Capture Audio Archive for more information.

![Audio Archive](image)

To play back archived audio, use the menu Admin → Play Archive Audio.
Using Call Announcement

Call Announcement

Call Announcement causes an audible and/or visual alert to be issued to the TalkMaster™ operator when the Call or PTT button on an intercom is pressed.

Selecting menu Admin → Preferences and checking Activate Call Announcement in the Options tab turns this option on. If this option is selected, Listen Mode is set to Automatic and is grayed out.

If the TalkMaster screen is minimized and the button on the Intercom is pressed, the Incoming Call dialog will be displayed.

If multiple Intercoms call in, they will be queued in a "first in - first out" basis.

If an Intercom user calls in when no calls are active, the Answer Later button appears on the tool bar. To answer the call immediately, the operator can activate either the Talk or Listen buttons. Answering the call removes the Answer Later button. Pressing the Answer Later button will acknowledge the Audible and Visual notifications and send a message (i.e. "one moment please") to the Intercom. This allows the TalkMaster operator to complete another task before answering the incoming call.

Example of using Call Announcement:

Please note that the following example uses the option of holding down the Space Bar to activate the Talk button and releasing the Space Bar to activate the Listen button as well as pressing the Escape key to end the call. Please see menu Admin - Preferences - Options tab for alternate methods of controlling the Talk and Listen buttons.

- A user presses and releases the "Call" or PTT button on the Intercom
- A short message (i.e. "your call is being connected") is returned to the Intercom.
- The Title Bar and the Icon in the Task Bar begin to flash and/or the audible notification is played at the TalkMaster console up to 4 times or until the operator engages the Talk, Listen or Answer Later button.
- An entry for the intercom is added to the Call Queue
- The Intercom is selected (highlighted with a blue background) in the Intercom View / Custom View
- The TalkMaster operator responds by holding down the Space Bar on the keyboard and speaking into the microphone.
- When the TalkMaster operator releases the Space Bar, the Talk button is turned off and the Listen button is turned on. This allows the Intercom user to operate "Hands Free"
- Each time the TalkMaster operator holds down the Space Bar, the Talk button is activated. When the Space Bar is released, the Talk button is turned off and the Listen button is engaged.
- To end the conversation with an Intercom, the TalkMaster operator presses the Escape key on the keyboard while the Listen button is active.
- The Intercom is de-selected in the Intercom View / Custom View
- The entry is deleted from the Calls Waiting list
- If another entry is in the Calls Waiting list, it is automatically selected so the TalkMaster operator can start the next call by pressing the Space Bar
An important benefit of using Call Announcement is that any other intercom is prevented from interrupting your "conversation" because the Talk or Listen button is always active. TalkMaster will not interrupt a call if there is already one in progress. Any other intercom that tries to contact TalkMaster will be placed in the Calls Waiting list.

Incoming Call

The Incoming Call dialog appears when the Activate Call Announcement option has been selected in menu Admin - Preferences - Options tab and the TalkMaster screen has been minimized.

Clicking the Answer Now button with the mouse or pressing the Enter or Space Bar key brings up the main TalkMaster window.

Clicking the Answer Later button with the mouse sends a message (i.e. “one moment please”) message to the Intercom, closes the dialog and turns off the Visual and Audible Alerts. This action allows the TalkMaster operator to complete another task before answering the incoming call. If the call is not answered within 30 seconds, the Incoming Call dialog will open again and the Visual and Audible alerts will be triggered. Clicking the TalkMaster Icon in the Windows Task Bar or System Tray restores the TalkMaster screen with the Intercom selected in the Intercom View / Custom View.
Scheduled Events

Scheduled Events
TalkMaster provides the ability to schedule events and run them at a particular time. Currently, only the **Forward Intercoms** command is supported.

Setting up a schedule for the **Forward Intercoms** command allows intercoms to be forwarded to an alternate TalkMaster LE console at specific time during the day (e.g. shift turnover). When the **Forward Intercoms** commands executes, the **Forward Intercoms to Alternate Console** dialog will appear and the Intercoms will be forwarded to the alternate console. The **Return** button on the **Forward Intercoms to Alternate Console** dialog can be used to return the Intercoms back to the original console.

Configure Scheduled Events
The Configure Scheduled Events dialog is accessed by selecting menu option "Admin → Configure Scheduled Events". This dialog displays commands that have been scheduled along with the day and time that they will be automatically executed.

<table>
<thead>
<tr>
<th>Description</th>
<th>Command</th>
<th>Intercom(s)</th>
<th>Days of this Week</th>
<th>Time of Day</th>
<th>Active</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lunch Time</td>
<td>Forward 192.168.2.20:3000</td>
<td>Active</td>
<td>M 1 W 2 T Th Fr</td>
<td>11:30AM</td>
<td>Yes</td>
</tr>
<tr>
<td>Shift Turnover</td>
<td>Forward 192.168.2.20:5:3000</td>
<td>Active</td>
<td>M T W Th F</td>
<td>5:45PM</td>
<td>Yes</td>
</tr>
</tbody>
</table>

- **New** - Opens the **Maintain Scheduled Event** dialog to create a new scheduled event
- **Edit** - Opens the **Maintain Scheduled Event** dialog for the currently highlighted event
- **Delete** - Deletes the currently highlighted scheduled event
- **Done** - Exit this screen
- **Help** - Open the online Help screen

Maintain Scheduled Event
The Maintain Scheduled Event dialog allows scheduled events to be added, changed or deleted.
Scheduled Events

- **Description** - Enter a description of the event
- **Command** - Select a pre-existing command from the list or select the <Create/Edit Command> entry to bring up the Maintain Commands dialog
- **Intercoms** - The All Active is the only option available at this time
- **Prompted** - Check this box to pop up a dialog when the scheduled event occurs
  - Allow Cancel - Check this box to add a Cancel button to the prompted dialog. This will allow the operator to cancel the scheduled event
  - Continue if no response after 30 seconds - Check this box to allow the command to automatically continue without having the operator press the OK button on the prompted dialog
- **Days of Week** - Check each day of the week that this command is to be scheduled for
- **Time of Day** - Select the time that the command is to run
- **Retry?** - Check this box to turn on automatic retry. Scheduled commands may not run for two different reasons. First, if there is an active conversation or a call in the Calls Waiting list is less than 60 seconds old, a Scheduled Command will not start. Secondly, a command may start, but fail to successfully complete due to a missing dependency (e.g. Forward command to a TalkMaster PC that is not available). If either or both of these failures occur, and the Retry? box is checked, the system will automatically retry the command based on the following parameters.
  - Times - Enter the number of times to retry this command
  - Every - Enter the amount of time between each attempt
  - Close TalkMaster on Start failure - Check this box to automatically terminate TalkMaster if the command is unable to be started after the requested retries have been reached. This will force the Intercom to disconnect and attempt to connect to any Fail Forward addresses that have been configured in the Intercoms.
  - Close TalkMaster on Command Failure - Check this box to automatically terminate TalkMaster if the command has not successfully executed after the requested retries have been reached. This will force the Intercom to disconnect and attempt to connect to any Fail Forward addresses that have been configured in the Intercoms.
- **Inactive Entry** - Check this box to deactivate this event without deleting it from the schedule
Maintain Commands

The Maintain Commands dialog allows commands that can be run automatically as scheduled events to be maintained. Currently, the only command that is supported is the Forward command.

New - Opens the New Command dialog to create a new command
Edit - Opens the New Command dialog for the currently highlighted command
Delete - Deletes the currently highlighted command
Done - Exits this dialog
Help - Displays the Online Help

New Command

The New Command dialog maintains commands that will be used in scheduled events. Currently, the only command that is supported is the Forward command.

Command - Select the command from the drop down list
IP Address - Enter the IP address to be used for the command
Port - Enter the Port to be used for the command
Cancel - exit without saving
Save - Save and exit
Preferences and Setup

Preferences

Preferences are used to specify various settings for TalkMaster™. This is accessed from the menu Admin ➔ Preferences.

The Options tab is used to customize the way TalkMaster works.
The Multimedia tab is used to select the speaker and microphone devices
The Volume tab is used to change the Volume on an Intercom
The Legacy tab is retained for compatibility with older Intercoms

Preferences - Options tab

The Options tab sets options that affect the behavior of all intercoms.

**Ping Interval** - sets how often TalkMaster™ will send a Ping command to the intercoms to verify the connection

**Startup Audio** - Determines if a beep or a wav file is played when the Intercom connects to TalkMaster™. If you select Speech, you can select from a variety of .wav files or record your own.

**Use beep tones at start and end of incoming calls** - When this option is checked a beep is inserted at the beginning and end of each audio segment.
**Preferences and Setup**

**Hide when minimized** - When this option is checked TalkMaster is minimized to the Windows System Tray when either the - or X in the upper right hand corner of the screen are pressed.

To close TalkMaster, use menu File → Exit or right click on the TalkMaster ICON is the system tray and select Close Program.

If you check this box, it is recommended that you also check Activate Call Announcement so that the Incoming Call dialog is displayed when TalkMaster is minimized. Otherwise, TalkMaster can only be recalled by double clicking the TalkMaster ICON in the system tray.

**Hold down Talk button while speaking (PTT)** - When this option is checked, the Talk button can be activated by pressing and holding down the Space Bar or by clicking on the Talk button and holding the mouse button down.

If this option is not checked, the Talk button can be activated/deactivated by single clicking the Talk button or tapping the Space Bar on your computer keyboard.

**Activate Call Announcement** - When this option is checked, the button on the Intercom is treated as a Call button. After pressing and releasing the Intercom's Call button, the message "your call is being connected" is played at the Intercom. The Call Announcement Notifications will then be triggered in TalkMaster. Please see Call Announcement for more details.

**Call Announcement Notification** - These notifications alert the TalkMaster operator to an incoming call. The alerts will be triggered up to four times at 5 second intervals until the incoming call is answered. If the TalkMaster operator is already on a call, the alerts will not be triggered.

**Visual Notification** - Checking this box causes the TalkMaster title bar and task bar icon to flash.

**Audible Notification** - Checking this box causes the selected audio file to be played at the TalkMaster console. Select the Door Bell or the Custom option from the list. If you select Custom, you can record over the custom_announcement.wav file in the iSupport subdirectory of the TalkMaster program directory. If you record a new wave file, it should only be one or two seconds long since the wav file will not be interrupted once it starts playing! See Changing Recordings for more information.

**Record Audio in Call Waiting Queue** - If a call is added to the Calls Waiting queue, checking this box allows audio captured during the Intercom's initial button press to be made available for playback from the Calls Waiting Queue.

**Hide View Tab** - Checking either the Intercom View or Custom View allows you to present a single view to the TalkMaster Operator.

**Use Alternate Talk/Listen Buttons** - By default, the Talk and Listen buttons are labeled as Talk and Listen. When this option is selected, the button labels change as the state of the buttons change. Talk starts out as "Push to Talk" and is changed to "Release to Listen" while it is being pushed down. Listen starts out as Listen, but changes to End while listening to a call. Use of this feature automatically selects the Hold down Talk button while speaking (PTT) option.
Preferences and Setup

Preferences - Multimedia tab

The Multimedia tab is used to select the multimedia device to be used for the speaker and microphone. When the Microphone uLaw box is checked, microphone audio will be sent in uLaw format instead of PCM format. Audio sent in uLaw will be clearer and will have less noise than PCM audio. If your Multimedia card does not support uLaw, this option will be grayed out.

Preferences - Volume tab

The Volume tab is used to make adjustments to individual Intercoms.
Selected Intercom - You can use the up and down arrows to select an Intercom from the list of intercom connected to TalkMaster™.

Audio Volume - sets the audio volume on the selected Intercom. This can be overridden at the Intercom by using the Volume Up and Volume Down buttons.

Friendly Name (Alias) - Displays the selected Intercom’s Name.

Preferences - Legacy tab

The Legacy tab is used to change configuration settings on individual Intercoms. It is retained for compatibility with legacy intercoms as these options are now included in the Configure Intercoms menu item. **This will only re-program Intercoms with an ICOM version of 1.8.1 or earlier.**
Selected Intercom - You can use the up and down arrows to select an Intercom from the list of intercoms connected to TalkMaster™.

Please refer to the Advanced Configuration section of the Intercom configuration tool for the definition of these options.

**Paging Groups**

The Paging Groups screen is accessed via the menu Admin → Maintain Paging Groups. It allows you to create groups of Intercoms that you want to send audio to at the same time.
Paging Groups are normally created for units that only have speaker output.
Paging Groups are listed first in the Custom View tab.
• To create a new Paging Group - press the **New** button. "New Group" appears in the **Group Name** field. To specify a custom name, type over "New Group". Select an intercom from the left column and click the >> button to add it to your new group in the right hand column. Click **Save** when done.

• To change an existing Paging Group - use the “Select a group” drop down list to pick a group. Change the name by typing over it or use the >> and << buttons to add or remove Intercoms. Click **Save** when done.

• **Delete** - pick the Paging Group from the **Select a group** drop down list. Click the Delete button to permanently remove it

• To exit this screen - press **Done**

• To cancel changes - press the **Cancel** button instead of the **Save** button

**Paging Setup**

The Paging Setup screen is accessed via the menu Admin → Maintain Paging Messages.
Up to 18 buttons can be associated with pre-recorded wav files for use in the Paging Messages dialog. Buttons can have one of four colors.

- Select a button "slot" and type in the text to be displayed on the button.
- Assign a color to the button, by clicking on one of the four choices.
  
  - Click the Folder Icon and select the wav file to be associated with the button. A folder Icon with a green background indicates that a file has been associated with this button.

  Please note: the file must be in 8kHz 8-bit PCM or 16-bit uLaw or it will not play on the Intercom. Commercial or free software is available to create these formats.

  - Click the Play button to verify the audio recording.
  - Checking the "Allow Users to Select Files" places a "Find File" button on the paging dialog, allowing the user to select a file of their own choosing.
  - Clicking the Undo button, clears any changes that have been made in this session
  - Clicking the Reset button clears all buttons
  - Clicking the Cancel button closes the dialog without saving changes
  - Click the OK button save any changes and closes the dialog

**Capture Audio Archive**

This option will capture all audio data to the file system. It is activated from the menu Admin → Capture Audio Archive or by checking the box on the main display.

Each time microphone or speaker output is produced, a separate file is created using the following naming convention:

XXX-YYYYYYYYYYYY-HHMMSS.wav where:
• **XXX - IN** for speaker audio, **OUT** for microphone audio

• **YYYYYYYYYYYY** - the twelve digit Ethernet MAC address of the intercom that was communicated with.

• **HHMMSS** - Hours, minutes and seconds of the day in 24 hour format

• **.wav** - standard PCM or uLaw wave file format. Audio from an Intercom will always be PCM. Microphone audio can be either PCM or uLaw depending on the options selected on the Multimedia tab of the Preferences dialog.

The files are stored under the TalkMaster-ii3/iArchive directory. Each day an additional subdirectory is created so all audio archives for that day are stored in a single directory. The directory name is formatted as YYYYMMDD where YYYY is the year, MM is the month and DD is the Day of the month.

**It is the user's responsibility for backing up and managing the size of the iArchive subdirectory!**

The Play Audio Archive function can be used to easily find and play audio files for any date and time.

---

**Play Audio Archive**

The Play Audio Archive function allows you to select and play a series of audio clips that have been archived. It can be accessed from the menu **Admin → Play Audio Archive**.

Use the drop-down boxes to select the month and year and then select a day. Any audio streams which have been recorded are shown with vertical lines above the hour of the day. The green lines represent the start of microphone audio and the red lines represent the start of speaker audio. The blue bar indicates the current position for the Play button.
Click on a vertical bar and click Play. The audio will be played until you click Stop or the end of the day is reached. As the audio is played, the display changes to indicate which intercom the audio came from or was sent to.

If you want to skip backwards or forward between audio clips, use the << or >> keys.

**Managed Intercoms**

TalkMaster™ allows you to create a list of managed Intercoms so you can always determine whether they are online or offline. When you start TalkMaster, all managed Intercoms are listed with a red ICON 📣. As each Intercom connects, the ICON turns green ☑️.

To add an Intercom to TalkMaster's managed list, check the List when offline box in the Intercom Configuration Tool. This box is automatically checked when the Assign this PC address as client's server box is checked. The Intercom's unique ICOM ID is used to track the Intercom.

You can also configure an intercom by right clicking on it in the Intercom View / Custom View and selecting the List when Offline option.

If you need to remove an Intercom from the Managed Intercom list, you can right click on it in the Intercom View / Custom View and select the Do NOT list when Offline option.

You must be in Admin mode to activate the List when Offline / Do NOT list when Offline right click option.

If an Intercom is offline, its ICON will turn red.

<table>
<thead>
<tr>
<th>📣</th>
<th>☐</th>
<th>Parking Lot - West Speaker</th>
<th>Disconnected</th>
</tr>
</thead>
</table>

If one or more Intercoms within a Paging Group are offline, the Paging Group’s ICON will turn yellow. Right clicking on the Paging Group will show all online and offline Intercoms for that group.

<table>
<thead>
<tr>
<th>☑️</th>
<th>☐</th>
<th>Outdoor Speakers</th>
<th></th>
</tr>
</thead>
</table>
TalkMaster Console Forwarding

Forward Intercoms

The Forward Intercoms function allows one or more TalkMaster™ consoles to temporarily assign all of their intercoms to another PC running TalkMaster. This option can be accessed from menu Console → Forward Intercoms or from Tool Bar ICON.

Once you forward the intercoms, the Forward Intercom window will stay open and the Forward button will change to Return. The Pressing the Return button will send a message to the alternate console indicating that the intercoms will be retrieved. If the alternate console does not respond within 15 seconds, you will be asked if you want to retrieve the intercoms anyway.

If you need to shut down the TalkMaster™ console while this dialog is open, the Intercoms will stay forwarded to the Alternate Console. To return the Intercoms to this console, you will need to use the menu Console → Retrieve when you open up TalkMaster the next time.

Retrieve Intercoms

The Retrieve Intercoms function will retrieve Intercoms that have been forwarded with the Forward Intercoms or that have been automatically forwarded via the Fail Forward function. Only those Intercoms that have their default Server IP set to this TalkMaster™ console will be returned to this console. This option can be accessed from menu Console → Forward Intercoms or from Tool Bar ICON.

Unattended Console

Setting the TalkMaster™ software to Unattended mode makes the console temporarily unavailable. If the PTT button is pushed on an intercom, a message indicating that says "We are unavailable to take your call at this time" will be sent. This message can be changed by re-recording the unavailable.wav file in the iSupport subdirectory of the TalkMaster-ii3 directory. See Changing Recordings for details.
Unattended Mode is Enabled

Press "Cancel" to return Console to normal operation status.
TalkMaster Menu Options

File Menu

The File menu has one option:
Exit - will end the TalkMaster™ server session.

View Menu

The View menu has three options:
Event Log - allows you to display the TalkMaster™ event log and save it as a text file.
Screen Position - has two options:
• Save current view saves the current window size
• Reset to default - sets it back to the size that the product originally shipped with.

Tools Menu

Mic and Speaker Levels - adjusts audio levels sent to and received from the intercoms. You can also change the source used for the Talk/Page button from the microphone to Internet/Line In which allows you to play other sources of audio through the intercoms.
Adjust Levels

- **Microphone audio sent to intercoms** - with the radio button selected, adjusting the slider affects the Windows Microphone Recording volume

- **Internet or ‘Line In’ audio set to intercom** - no adjustment allowed

- **Audio from Intercoms (heard on this PC)** - with this radio button selected, two options are presented
  - **Master Volume** - adjusts the Windows Master volume control
  - **Volume from intercoms** - adjusts the Windows .wav file volume

Common IP Ports - is a list of commonly used port numbers. You may reference this if you need to change the standard ports used by TalkMaster™.

Record program events to file - should only be checked if directed by Aiphone Technical Support. Leaving this option checked for an extended period of time can cause TalkMaster™ performance to be affected.

Reset All Connections - will cause TalkMaster to drop all current IP connections to active intercoms and force them to reconnect to TalkMaster™.

**Console Menu**

<table>
<thead>
<tr>
<th>Console</th>
<th>Help</th>
</tr>
</thead>
<tbody>
<tr>
<td>Forward Intercoms</td>
<td>Retrieving Intercoms</td>
</tr>
<tr>
<td>Unattended Console</td>
<td></td>
</tr>
</tbody>
</table>

Forward Intercoms - brings up a dialog box allowing you to temporarily forward all of the active intercoms to another PC running TalkMaster™. Refer to Forward Intercoms for complete instructions.

Retrieve Intercoms - will retrieve any intercoms from other PC’s running TalkMaster that have this PC’s IP address assigned as their primary server to connect to. This can be used to retrieve intercoms that have been forwarded via the Forward command or by the Intercom’s Fail Forward configuration to another console

Unattended Console - allows you to temporarily suspend the console’s operation. Any intercom that tries to contact the console is notified that no one is available to take their call. A dialog pops up reminding you that this mode has been set. Clicking the Cancel button returns the console to normal operation.

This setting is saved between TalkMaster sessions.

**Admin Menu**

The Admin Menu allows you to configure TalkMaster™ for your environment.

<table>
<thead>
<tr>
<th>Admin</th>
<th>Help</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable Admin</td>
<td></td>
</tr>
</tbody>
</table>

To activate all of the options on the Admin Menu, click Enable Admin. You will be asked to enter your Admin password (default is admin). The full Admin Menu will then be activated.
Set Administrator Password - brings up the Change Administrator Password dialog. You must enter your current Administrator password before entering a new one.

Preferences - opens up the Preferences dialog.

Maintain Paging Groups - brings up the Paging Groups dialog. This is used to group Intercoms together for paging purposes.

Maintain Paging Messages - brings up the Paging Setup dialog. This is used to set up the Paging Messages dialog with pre-recorded messages.

Configure Intercoms - brings up the Intercom Configuration Tool. This is used to setup the intercoms with IP addresses, other configuration information and to load new firmware.

Capture Audio Archives - toggles on and off the capture of microphone and speaker audio.

Configure Scheduled Events - brings up the Configure Schedule Events dialog. This is used to schedule the automatic forwarding of Intercoms to an alternate console at a scheduled time.

Play Audio Archives - opens up a dialog that allows you to select audio archives for playback by date and time.

Intercom OS Recovery - is used to recover the ICOM firmware if the "Reload ICOM Firmware" message appears in the Notes column in the Intercom View.

Check for new versions online - is used to check for and perform online updates to the TalkMaster software from the Internet.

Disable Admin - hides all Admin menu options except for Enable Admin.
Help Menu

- Help on using TalkMaster®
- Online Documentation
- Aiphone Website
- About

Help on using TalkMaster™ - Opens up Help
Online Documentation - Directs you to online documents on the Aiphone Web site
Aiphone Website - Directs you to the Aiphone homepage
About - Displays the current version information about TalkMaster
## Configuring Intercoms

### Configure Intercoms

When Intercoms are shipped from Aiphone, they do not have IP address information configured. To configure them, you must connect them to your network, install TalkMaster™ and select the menu Admin ➔ Configure Intercoms.

The Intercom Configuration Tool will immediately search for all Aiphone intercoms connected to your current network segment. You must match the Icom ID displayed on the TalkMaster screen to the ID# printed on the back of the intercom and then configure the Intercom’s IP address information and the IP address of the server it will connect to.

*If you have intercoms located in a different network segment, you may not find them since many routers filter out UDP Broadcasts. You can either install these intercoms on the current network segment or you can install a copy of TalkMaster in the other network segment to configure your intercoms. You may also refer to the TalkMaster installation CD for instructions on installing the UBAM™ software which will allow you to configure units across different networks.*

A network segment is determined by looking at the subnet mask and the corresponding bits in the IP Address. For example, on IP Address 192.168.2.175 Subnet 255.255.255.0, the network segment is 192.168.2, and on IP Address 126.10.11.12 Subnet 255.255.0.0, the network segment is 126.10.

To configure Intercoms to connect to TalkMaster™, see Intercom Configuration - TalkMaster Clients.

To configure two Intercoms to communicate with each other in Direct Mode, see Intercom Configuration - Direct Mode.

### Advanced Configuration

When the Advanced Configuration option is checked in the Intercom Configuration Tool View Menu, you can specify addition options for an IP Intercom.

*If these options are grayed out, you have an intercom with legacy firmware. You can configure intercoms with legacy firmware from the main TalkMaster™ screen using the menu Admin ➔ Preferences and selecting the Legacy tab. To update the firmware, see Updating Firmware.*

<table>
<thead>
<tr>
<th>Advanced Settings</th>
<th>GPIO 4 Control Mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fail Forward IP 1</td>
<td>0.0.0.0</td>
</tr>
<tr>
<td>Fail Forward IP 2</td>
<td>0.0.0.0</td>
</tr>
<tr>
<td>Fail Forward IP 3</td>
<td>0.0.0.0</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Fail Forward IP 1,2,3** allow you to specify up to three IP addresses of alternate TalkMaster consoles that this Intercom will attempt to connect to if it’s current TalkMaster console becomes unavailable. If an Intercom has failed forward to an alternate IP and it’s default TalkMaster console is restarted, the default TalkMaster console can reacquire the intercom by using the menu Console ➔ Retrieve Intercoms.

**GPIO 4 Control Mode** allows you to specify how General Purpose I/O (GPIO) port 4 is used.

On Intercom models IP-EWST and IP-EWST-POE, GPIO 4 is connected to a relay (dry contact).

The normal state for GPIO 4 is logic high (+5 volts). When activated, it changes to logic low (0 Volts).
• **Factory Default** - This setting has no effect.

• **Door / Relay Control** - for use on models that have an integrated relay. The Door/Gate button will become visible in the Intercom View / Custom View. Pressing the Door/Gate button will engaged the relay for the number of seconds specified (defaults to 5 seconds)

• **Logic Input** - used with custom developed applications to monitor other equipment.

• **Activate On MIC / Speaker** - Selecting this option turns on GPIO 4 (or the onboard Relay if present) when ever the Intercom’s Microphone and/or Speaker are activated. When both Mic and Speaker are checked, the Intercom will wait for 1 second of inactivity before turning off GPIO 4. Use of the Mic option requires the Intercom’s OS Version to be 1.9.5.74Y or higher.

• **Activate on PTT** - activates GPIO4 (or the onboard Relay if present) when the Intercom’s button is pushed

Remote Listen Disable - disables the ability to remotely turn on the Intercoms Microphone. With this option set, the Intercom Operator must press the PTT button on the Intercom in order for the other end to listen to the Intercom.

Default to Listen (Direct Mode) - is only available if option Set as Server Intercom is enabled. Enables the Server Intercom in Direct Mode to automatically turn on the remote Intercom’s Microphone when the Intercoms connect.

No Beep Tone After PTT Released - turns off the soft beep that is played on the intercom after the PTT button is released

Display in Custom View Tab - will force the Intercom to appear in the Custom View tab, even if it is included within a Paging Group.

Door Relay Activate - on IP Intercom models that include a relay for opening a door or gate, this option sets the number of seconds that the intercom’s relay will stay active when the Door/Gate button is pressed in the Intercom View / Custom View. This is used in conjunction with GPIO 4 - Door / Relay Output

Call Button - Changes the Intercoms PTT button to a Call button. Prevents audio from being transmitted when the button is pressed. See PTT button vs Call button topic. This option is not valid in Direct Mode or when the Remote Listen Disable option has been selected

PTT Button vs Call Button Feature

By default, when the PTT button on an Intercom is pressed, the Intercom’s microphone is turned on and the audio is transmitted to TalkMaster™. TalkMaster receives the audio, records it, places an entry in the Calls Waiting Queue and sends the "Your call is being connected" message to the intercom. If desired, the TalkMaster operator can play the audio back by double-clicking the entry in the Calls Waiting Queue. When the TalkMaster operator activates the Listen button, the Intercom’s microphone automatically switches on so the Intercom user can operate in Hands Free mode.

When the Call Button feature is enabled for an intercom, the PTT button’s function is changed to a Call button. When the Call button is pressed, a short signal is transmitted to TalkMaster. TalkMaster receives the signal, places an entry in the Calls Waiting Queue and sends a signal to play a two tone beep on the Intercom. *No audio is captured in the Calls Waiting Queue using this option*. When the TalkMaster operator activates the Listen button, the Intercom’s microphone automatically switches on so the Intercom user can operate in Hands Free mode. Intercoms in Call Button mode play a two-tone beep whenever they connect to TalkMaster.

The Call Button feature has been implemented for customers who are not able to support multiple concurrent audio connections due to low bandwidth TCP/IP connections. It can also
be used in environments where hundreds of intercoms could be activated simultaneously causing a potential overload of the network and server.

Selecting this option disables a potentially important feature in so its use should be based on the factors considered to be of most importance in the environment that it is installed in.

### Intercom Configuration - TalkMaster Clients

**Configuring intercoms for use with TalkMaster (Point to Multi-Point)**

This procedure configures Intercoms to connect to the IP address of the PC running TalkMaster™. This connection can be on a LAN, WAN or across the Internet.

*To configure two intercoms to connect to each other, please see Intercom Configuration - Direct Mode.*

From the main TalkMaster™ screen, select the menu Admin → Configure Intercoms. The system will scan the local network segment using a UDP Broadcast to find all IP Intercoms. New Intercoms will show up with IP addresses of zero. **The Icom ID displayed on the screen will match the ID# printed on the back of the Intercom.**

If you have intercoms located in a different network segment, you may not find them since many routers filter out UDP Broadcasts. You can either configure these intercoms on the current network segment prior to installing them on the desired network or you can install a copy of TalkMaster in the other network segment to configure your intercoms. Refer to the TalkMaster installation CD for instructions on installing the UBAM™ software to configure units across different networks.
For each intercom that you want to configure, click on it and then set the options as follows:

- **Set as Client** - Click this option

- **Assign IP automatically with DHCP** - This option determines how the Intercom’s IP address is assigned. The Intercom IP address information can be assigned as a Static IP address or can be dynamically assigned if your network has a DHCP server.

  To use DHCP, check the box Assign IP automatically with DHCP.

  *Your system MUST have DHCP assignment capability if you choose to use this option. If you are unsure do NOT use DHCP.*

  To assign a Static IP address, uncheck the box *Assign IP automatically with DHCP* and fill in the **IP Address, Subnet Mask** and **Gateway**. The **Port** field does not have to be filled out.

- **Location Name** - Assign a descriptive text name that uniquely identifies the Intercom. This name will display in the main TalkMaster screen.

- **Assign this PC address as client’s server** - This option determines the TalkMaster IP address that the Intercom will connect to.

  Check **Assign this PC address as the client’s server** to have the Intercom connect to this PC.

  To specify a different TalkMaster console, uncheck the box and fill in the IP address and Port.

- **List when Offline** - forces TalkMaster to remember this intercom and to list it on the Intercom View and/or Custom View whether it is connected or not. This option can also be toggled by right clicking on Intercoms in the Intercom View / Customer View tabs. The **List when Offline/Do NOT list when Offline** option only appears when TalkMaster’s Admin menu has been enabled. Refer to Managed Intercoms for more information.
**Apply** - This option will save your settings to the selected intercom. After applying changes to an intercom, the unit will be reset and will be unavailable for 10-15 seconds.

**Cancel** - This option cancels changes that have not been Applied.

**Exit** - This option closes the Intercom Configuration Tool screen and returns to the main screen after you have completed configuring all intercoms.

**This PC is: XXXXXXXX** - This option allows you to change the default Port number TalkMaster™ uses to listen for Intercom connections on. If you change this setting, it will be reflected in the Assign this PC address as client’s server. Intercoms must be configured to connect to TalkMaster on this port.

*PC is: MPC003*
*IP: 192.168.254.112*  
*Port: 3000*

**Search** - will re-search the local area network for all Aiphone IP Intercoms so you can verify all of your changes. Please note, if you **Apply** changes to an intercom, the unit will be unavailable for 10-15 seconds. If an intercom does not appear in the list, try searching a second time.

If you need to change other options on the intercoms, make sure that you check menu View → Advanced. Refer to Advanced Configuration for details.

**Intercom Configuration - Direct Mode**

**Configuring two intercoms in Client-Server mode (Direct Mode - No PC required)**

This procedure configures two Intercoms to connect to each other. This connection can be on a LAN, WAN or across the Internet.

*To configure intercoms to connect to TalkMaster™, please see Intercom Configuration - TalkMaster Clients.*

From the main TalkMaster™ screen, select the menu Admin → Configure Intercoms. The system will scan the local network segment using a UDP Broadcast to find all IP Intercoms. New Intercoms will show up with IP addresses of zero. **The Icom ID displayed on the screen will match the ID# printed on the back of the Intercom.**
If you have intercoms located in a different network segment, you may not find them since many routers filter out UDP Broadcasts. You can either configure these intercoms on the current network segment prior to installing them on the desired network or you can install a copy of TalkMaster in the other network segment to configure your intercoms. You may also refer to the TalkMaster installation CD for instructions on installing the UBAM™ software which will allow you to configure units across different networks.

Determine which of the two intercoms will be the Server and which will be the Client.

To set up the Server Intercom:

- **Set as Server** - Click this option
• Assign IP automatically with DHCP - This option is automatically grayed out.

• IP Address - Enter the a fixed IP address and the Port number of the Server Intercom.

• Subnet Mask - Enter the Server’s Subnet Mask.

• Gateway - Enter the Server’s Gateway address. If no Gateway is available, enter 0.0.0.0.

• Port - Enter the Port number of the Server Intercom. You can change the default Port of 3000 as long as you specify the same port in the Client Intercom’s Server IP setting.

• Location Name - This option is automatically grayed out.

• Assign this PC address as client’s server - This option is automatically grayed out.

• List when Offline - This option does not apply to Direct Mode.

Exit - This option closes the Intercom Configuration Tool screen.

Cancel - cancels any changes made to the selected intercom before the Apply button is pressed.

Apply - This option will save your settings to the selected intercom. After applying changes to an intercom, the unit will be reset and will be unavailable for 10-15 seconds.

To set up the Client:

Select Intercom Setting

- Client
- Server
- VPIN
- UBM

- Assign IP automatically with DHCP
  - IP Address: 192.168.254.136
  - Subnet Mask: 255.255.255.0
  - Gateway: 192.168.254.254
  - DNS: Not Available
  - Port: 0
  - Location Name: ZZ Client - 030B13

- Assign this PC address as client’s server
  - Server IP: 192.168.254.29:3005

- List when offline

  Exit
  Cancel
  Apply

• Set as Client - Click this option.

• Assign IP automatically with DHCP - The Intercom IP address information can be assigned as a Static IP address or can be dynamically assigned if your network has a DHCP server. To use DHCP, check the box Assign IP automatically with DHCP. Your system MUST have DHCP assignment capability if you choose to use this option. If you are unsure do NOT use DHCP. To assign an IP address, uncheck the box Assign IP automatically with DHCP and fill in the IP Address, Subnet Mask and Gateway. You do not have to fill out the Port.

• Location Name - the unique name you assign to this Intercom.

• Assign this PC address as client’s server - This is automatically unchecked so you can enter the IP address and Port number of the Server Intercom.
• **List when Offline** - This option does not apply to Direct Mode

Exit - This option closes the Intercom Configuration Tool screen

**Cancel** - cancels any changes made to the selected intercom before the **Apply** button is pressed.

**Apply** - This option will save your settings to the selected intercom. After applying changes to an intercom, the unit will be reset and will be unavailable for 10-15 seconds

Search - You can re-search for Intercoms to verify all of your changes. Please note, that if you Apply changes to an intercom, the unit will be unavailable for 10-15 seconds. If an Intercom does not appear in the list, try searching a second time.

The configured intercoms will look something like this:

<table>
<thead>
<tr>
<th>Location Name</th>
<th>Icom ID</th>
<th>IP Address</th>
<th>Details</th>
</tr>
</thead>
<tbody>
<tr>
<td>Main Exit</td>
<td>030C3A</td>
<td>192.168.254.128</td>
<td>Client DHCP</td>
</tr>
<tr>
<td>Main Office</td>
<td>030BED</td>
<td>192.168.254.15</td>
<td>Server</td>
</tr>
</tbody>
</table>

If you need to change other options on the intercoms, make sure that you check menu View → Advanced. Refer to Advanced Configuration for details.

The Server Intercom will play a short beep and the Active and Link lights will turn solid on both intercoms indicating that they have made a connection.

**Updating Firmware**

*Updating firmware should only be done under the direction of Aiphone Technical Support. Improperly flashing Intercoms can render the units inoperable.*

Intercoms must have minimum firmware levels of 1.9.5.66.1.xx.x-3.68.4 to use the following features:

• Console Forwarding
• UDP Broadcast
• Fail Forward IP addresses
• Door Relay Activation time
• Location Name Stored in Intercom

Intercoms shipped with TalkMaster™ include the most current firmware. To verify the firmware level, right click on an intercom in the main TalkMaster screen and view the OS version. In the following example, v1.9.5.66.8 is the ICOM version and 3.68.4 is the NIC version.
If you would like to update firmware in your intercoms, please contact Aiphone Technical Support to verify upgradeability and to obtain the current firmware. Please have the Intercom ID# and OS Version available for each intercom that you would like to upgrade.

In order to update NIC Firmware, see NIC Firmware Updating
In order to update ICOM Firmware, see ICOM Firmware Updating

**NIC Firmware Updating**

*If you are going to perform a NIC firmware update, please consult with Aiphone Technical Support to verify upgradeability and to obtain the current firmware. Please have the serial number and OS Version available for each intercom that you would like to upgrade.*

In order to update the NIC firmware, you must configure the Intercom to connect to the copy of TalkMaster™ that you will be doing the update from. Please refer to Intercom Configuration - TalkMaster Clients.

It is strongly recommended that the update be done on a local area connection (LAN) instead of on a wide area connection (WAN) due to the critical nature of firmware updating.

Use the menu Admin → Configure Intercoms to open the Intercom Configuration Tool.

Click on the Intercom you wish to update and select menu Action → NIC Firmware Upload.

![Confirmation for memory upgrade](image)

TalkMaster will connect to the Intercom and begin uploading the firmware. When the upload is completed, a dialog box will be presented informing you that the action was successful. Once you click OK, the screen will lock for 30 seconds while the firmware re-programming takes place.

**DO NOT TURN THE INTERCOM OFF WHILE THE FIRMWARE RE-PROGRAMMING TAKES PLACE!**

**ICOM Firmware Updating**

*If you are going to perform an ICOM firmware update, please consult with Aiphone Technical Support to verify upgradeability and to obtain the current firmware. Please have the serial number and OS Version available for each intercom that you would like to upgrade.*
In order to update the ICOM firmware, you must configure the Intercom to connect to the copy of TalkMaster™ that you will be doing the update from. Please refer to Intercom Configuration - TalkMaster Clients.

It is strongly recommended that the update be done on a local area connection (LAN) instead of on a wide area connection (WAN) due to the critical nature of firmware updating.

Use the menu Admin → Configure Intercoms to open the Intercom Configuration Tool. Click on the Intercom you wish to update and select menu Action → ICOM Firmware Upload.

![Confirmation for memory upgrade dialog](image)

TalkMaster will connect to the Intercom and begin uploading the firmware. When the upload is completed, a dialog box will be presented informing you that the action was successful. Once you click OK.

**DO NOT TURN THE INTERCOM OFF WHILE THE FIRMWARE IS UPLOADING!**
Intercom Configuration Tool Menu Options

Configuration File Menu

Exit - exits the Intercom Configuration Tool

Configuration View Menu

Common Port Assignments - is a reference list of the common IP port settings
Advanced - makes the Advanced Settings section of the Intercom Configuration Tool available. Please see Advanced Configuration for details. This setting is remembered between TalkMaster™ sessions.

Configuration Action Menu

Search Boards - will search the current network segment for IP intercoms
Apply Settings - saves changes made to the current intercom
NIC Firmware Upload - updates a portion of the IP intercom firmware. This option will only display if NIC firmware is present on your Hard Drive.
ICOM Firmware Upload - updates a portion of the IP intercom firmware. This option will only display if ICOM Firmware is present on your Hard Drive.
Contact Aiphone Technical Support if you have any questions on Firmware updates.

Configuration Help Menu

Help with Configuration Tool - opens the Help window
Test DHCP connections - determines whether a DHCP server available on your network
Aiphone Web Site - opens the default web browser to the Aiphone homepage
Troubleshooting

Intercom Configuration Tool cannot find Intercoms

- Verify that the ACTIVE or LD10 LED is on or flashing. If not, check the power connections.
- Verify that the LINK or LD9 LED is on. If not, verify the network cable between the Intercom and the network switch.
- Verify that the Intercoms are on the same network segment as TalkMaster™. TalkMaster uses a UDP Broadcast to search for Intercoms. Since most routers are configured to block UDP Broadcasts, you will not be able to configure the Intercoms in other networks. Perform the configuration in a single network, or install UBAM™ software from the TalkMaster Installation CD.
- If you have multiple network cards in the TalkMaster PC, verify that intercoms are connected to the card that TalkMaster has recognized. You can verify the IP address that TalkMaster is using by looking in the Intercom Configuration Tool under "This PC is: XXXXXXXX":

![Intercom Configuration Tool Screenshot]

- If the Intercoms are configured for DHCP and no DHCP server is available, try re-powering the Intercom, wait 30 seconds, then try Searching 2 -3 times.
- If you cannot detect any intercoms using the Intercom Configuration Utility, connect the PC directly to the IP intercom using a crossover cable. Verify that you have a valid IP address, start TalkMaster and then try to Search for the Intercom again.
- You can also refer to the LED Indicator section in your hardware manual and review the diagnostic information presented there.

Group, All Active functions do not work with Intercoms in other Networks

- If Intercoms are not in the same network as the TalkMaster, install the UBAM™ software off of the TalkMaster Installation CD. UBAM™ is a software product that will send/receive TalkMaster UDB Broadcast traffic between networks.

Configured Intercoms do not connect to TalkMaster

- Incorrect subnet or gateway address in the Intercom. Re-configure the Intercom using the correct information.
- Incorrect Server IP address. Re-configure the Intercom using the correct information.
- Intercoms have been Forwarded or Fail Forwarded to a different IP Address. Use the Retrieve button to reset all intercoms to connect back to their default IP address.

Resetting Intercom Configuration

- To reset an IP Intercom’s configuration to factory defaults, unplug the power cord, press and hold the Talk and Volume Up buttons, plug the power cord in, wait 2 seconds and release the Talk and Volume Up buttons. A beep from the speaker indicates the intercom’s configuration has been reset.

Changing Recordings

You can change the audio wav files played in TalkMaster™ or sent to the Intercoms. These files are stored in the iSupport subdirectory of the TalkMaster software program directory.
When the Call Announcement option is activated in the menu Admin - Preferences - Options and an incoming call is received, a wav file is played at the TalkMaster console to announce the incoming call. Two choices are available, either Doorbell or Custom. It is best to keep the recording to 1 or 2 seconds. Once it starts playing, it will play until it is done and will be repeated in 5 second intervals until a keyboard operation or mouse click occurs.

<table>
<thead>
<tr>
<th>Wave File</th>
<th>When Played</th>
<th>Verbiage</th>
</tr>
</thead>
<tbody>
<tr>
<td>custom_announcement.wav</td>
<td>Call Announcement incoming call</td>
<td>Custom</td>
</tr>
<tr>
<td>Doorbell_announcement.wav</td>
<td>Call Announcement incoming call</td>
<td>Chime</td>
</tr>
</tbody>
</table>

The wav files sent to the Intercoms must be encoded in either 8khz 8-bit PCM or 16-bit uLaw format. Commercial or free software is available to create these formats.

<table>
<thead>
<tr>
<th>Wave File</th>
<th>When Played</th>
<th>Verbiage</th>
</tr>
</thead>
<tbody>
<tr>
<td>announce.wav</td>
<td>Call Announcement greeting</td>
<td>Your call is being connected</td>
</tr>
<tr>
<td>announce_busy.wav</td>
<td>Call Announcement - TalkMaster Answer Later button pressed</td>
<td>Please Hold</td>
</tr>
<tr>
<td>End.wav</td>
<td>End of call from TM</td>
<td>Beep</td>
</tr>
<tr>
<td>i_activated_au.wav</td>
<td>Intercom Connection to TalkMaster (Australian)</td>
<td>Intercom activated</td>
</tr>
<tr>
<td>i_activated_fr.wav</td>
<td>Intercom Connection to TalkMaster (French)</td>
<td>Intercom activated</td>
</tr>
<tr>
<td>i_activated_po.wav</td>
<td>Intercom Connection to TalkMaster (Portuguese)</td>
<td>Intercom activated</td>
</tr>
<tr>
<td>i_activated_uk.wav</td>
<td>Intercom Connection to TalkMaster (U.K.)</td>
<td>Intercom activated</td>
</tr>
<tr>
<td>i_activated_us.wav</td>
<td>Intercom Connection to TalkMaster (U.S.)</td>
<td>Intercom activated</td>
</tr>
<tr>
<td>in_page.wav</td>
<td>No longer used</td>
<td>Chime</td>
</tr>
<tr>
<td>page.wav</td>
<td>Chime button</td>
<td>Bell</td>
</tr>
<tr>
<td>please_wait.wav</td>
<td>TalkMaster is on another call</td>
<td>Please hold while your call is being connected. Someone will get back to you as soon as possible</td>
</tr>
<tr>
<td>Start.wav</td>
<td>Start of call from</td>
<td>Beep</td>
</tr>
<tr>
<td>TalkMaster</td>
<td>Unattended mode is set in TalkMaster</td>
<td>We are unavailable to take your call at this time</td>
</tr>
<tr>
<td>------------</td>
<td>-------------------------------------</td>
<td>--------------------------------------------------</td>
</tr>
<tr>
<td>unavailable.wav</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
# Index

## A
- Admin Menu 36
- Advanced Configuration 39
- Advanced Settings 49
- Answer Later button 7, 18
- Answer Now button 18
- Assign IP 41, 43
- Audio Archive 6, 15, 29, 30
- Audio Archives 36
- Audio Player 6, 10
- Audio Volume 23, 35
- Auto Response 6, 10, 33, 36
- Automatic Mode 6, 11

## B
- Beep Tone After PTT Released 39

## C
- Call Announcement 17
- Call Button Feature 40
- Calls Waiting list 6, 10, 11
- Capture Audio Archive 10, 29, 35
- Changing Recordings 51
- Client 41, 43
- Client-Server 43
- Common IP Ports 35, 49
- Configure Intercoms 35, 39
- Configure Scheduled Events 19
- Connected 31
- Console Forwarding 33, 46

## D
- DHCP 41, 43, 49
- Direct Mode 39, 43
-Disconnected 31
- Door/Gate button 39

## E
- Escape key 11, 12
- Ethernet MAC 29
- Event Log 35

## F
- Fail Forward IP 33, 39, 46
- Firmware 46
- Flashing 46
- Forward Intercoms 6, 33, 36

## G
- Gateway 41, 43
- GPIO 39
- Group 6
- Grp 6

## I
- ICOM Firmware Upload 49
- Icom ID 39, 41, 43
- Incoming Call 18
- Intercom Configuration 36, 39, 41, 43, 47, 49
- Intercom OS Recovery 36
- Intercom View / Custom View 6, 8, 39
- Internet 41, 43
- IP Address 39, 41, 43

## L
- LAN 41, 43, 47
- Legacy 26
- Listen button 6, 11, 12, 39
- Listen Mode 6, 11
- Location Name 8, 41, 43
- Logic Input 39

## M
- Maintain Commands 21
- Maintain Scheduled Event 19
- Managed Intercoms 31
- Manual Mode 11
- Mic 5, 12, 14, 35
- Microphone uLaw 25
- Monitor 39, 43
- Mouse 23
- MultiPoint 41

## N
- Network Segment 39
- New Command 21
- New Intercoms 39, 41, 43
- NIC Firmware Updating 47

## O
- Online Documentation 38
- Options 23, 39
- OS Version 46, 47

## P
- Paging 14, 28
- Paging Groups 27, 36
<table>
<thead>
<tr>
<th><strong>Paging Messages</strong></th>
<th>14, 28, 36</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Paging Setup</strong></td>
<td>14, 28</td>
</tr>
<tr>
<td><strong>Password</strong></td>
<td>36</td>
</tr>
<tr>
<td><strong>PCM</strong></td>
<td>12, 25, 29, 51</td>
</tr>
<tr>
<td><strong>Play Audio Archive</strong></td>
<td>10, 30, 35</td>
</tr>
<tr>
<td><strong>Play File</strong></td>
<td>28</td>
</tr>
<tr>
<td><strong>playback</strong></td>
<td>30</td>
</tr>
<tr>
<td><strong>Point-to-multipoint</strong></td>
<td>41</td>
</tr>
<tr>
<td><strong>Point-to-point</strong></td>
<td>43</td>
</tr>
<tr>
<td><strong>Port</strong></td>
<td>39, 41, 43</td>
</tr>
<tr>
<td><strong>Preferences</strong></td>
<td>23, 36</td>
</tr>
<tr>
<td><strong>Preferences - Legacy tab</strong></td>
<td>26</td>
</tr>
<tr>
<td><strong>Preferences - Multimedia tab</strong></td>
<td>25</td>
</tr>
<tr>
<td><strong>Preferences - Options tab</strong></td>
<td>23</td>
</tr>
<tr>
<td><strong>Preferences - Volume tab</strong></td>
<td>25</td>
</tr>
<tr>
<td><strong>PTT</strong></td>
<td>40</td>
</tr>
</tbody>
</table>

**R**

| **Relay Output**     | 39         |
| **Release Notes**    | 1          |
| **Remote Listen Disable** | 39     |
| **Reset All Connections** | 35 |
| **Retrieve Intercoms** | 33, 36    |

**S**

| **Scheduled Events** | 19         |
| **Screen Position**  | 35         |
| **Search Boards**    | 41, 43, 49 |
| **Selected Intercom** | 8         |
| **Server Intercom**  | 39, 43     |
| **Server IP**        | 33, 39, 41, 43 |
| **Set Administrator Password** | 36 |

| **Space Bar**        | 11, 14, 23 |
| **Speaker Levels**   | 35         |
| **Startup Audio**    | 23         |
| **Static IP**        | 41, 43     |
| **Subnet Mask**      | 39, 41, 43 |
| **System Events**    | 6, 15      |
| **System Requirements** | 3    |

**T**

| **Talk button**      | 11, 14, 23, 33, 39, 43 |
| **Talk Mode**        | 12         |
| **TalkMaster Overview** | 5       |
| **Technical Support** | 35, 47    |
| **Test DHCP**        | 49         |
| **Tool Bar**         | 7          |
| **Tools Menu**       | 35         |
| **Troubleshooting**  | 51         |

**U**

| **UBAM**             | 12, 39, 41, 43, 51 |
| **UDP Broadcast**    | 12, 39, 41, 43, 46 |
| **uLaw**             | 1, 12, 25, 28, 29, 51 |
| **Unattended**       | 33         |

**V**

| **View Menu**        | 35         |
| **Volume Down**      | 23, 25, 35 |
| **Volume Up**        | 23, 25, 35 |

**W**

| **WAN**              | 41, 43, 47 |
| **Wav**              | 23, 29, 33, 51 |
| **Web site**         | 38         |